Commit 3faba714 authored by Carsten Schoenert's avatar Carsten Schoenert
Browse files

Disable usage of system icu package

Thunderbird 91.x requires icu devlopment files around => 69.1 while
currently only 67.1 is available in unstable.
As we will never get a version 69.1 available in stable and oldstable
it's save now to use the preshipped icu files instead and disable a
configuratiion that searches for system wide installed packages.
parent f935b529
......@@ -30,7 +30,7 @@ Build-Depends:
libgtk-3-dev (>= 3.4),
libjson-c-dev (>= 0.11),
libhunspell-dev (>= 1.5.1~),
libicu-dev (>= 69.1~),
# libicu-dev (>= 69.1~),
libidl-dev (>= 0.8.0),
libiw-dev [linux-any],
libnotify-dev,
......
......@@ -18,7 +18,7 @@
# use/use not packaged software instead of preshipped
ac_add_options --without-system-jpeg # Debian version causes issues on mips*
ac_add_options --with-system-bz2
ac_add_options --with-system-icu
ac_add_options --without-system-icu
ac_add_options --with-system-nspr
ac_add_options --with-system-nss
ac_add_options --with-system-zlib
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment