Commit 79ac7537 authored by Raphaël Hertzog's avatar Raphaël Hertzog
Browse files

Do not try to include elilo, it's gone from Debian Testing.

parent 8bb13210
live-build (4.0.4-1kali7) kali-dev; urgency=medium
* Do not try to include elilo, it's gone from Debian Testing.
-- Raphaël Hertzog <hertzog@debian.org> Wed, 15 Jul 2015 12:16:00 +0200
live-build (4.0.4-1kali6) kali-dev; urgency=medium
* Make sure apt-ftparchive does not fail due to #693092.
......
From: =?utf-8?q?Rapha=C3=ABl_Hertzog?= <hertzog@debian.org>
Date: Wed, 15 Jul 2015 12:15:25 +0200
Subject: Drop elilo from list of d-i required packages on i386
It's gone from unstable/testing and has never been really useful on
non-ia64 systems.
---
scripts/build/installer_debian-installer | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/scripts/build/installer_debian-installer b/scripts/build/installer_debian-installer
index f8457b1..5e78ab2 100755
--- a/scripts/build/installer_debian-installer
+++ b/scripts/build/installer_debian-installer
@@ -353,7 +353,7 @@ then
;;
i386)
- DI_REQ_PACKAGES="elilo lilo grub-pc"
+ DI_REQ_PACKAGES="lilo grub-pc"
case "${LB_MODE}" in
ubuntu)
......@@ -5,3 +5,4 @@ Better-handle-empty-package-lists.patch
Use-linux-image-586-instead-of-linux-image-486-for-k.patch
Do-not-pass-the-version-to-apt-ftprelease-when-we-do.patch
Add-versions-for-Kali-releases.patch
Drop-elilo-from-list-of-d-i-required-packages-on-i38.patch
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment