Commit d9cca9a6 authored by Tails developers's avatar Tails developers
Browse files

live-persist: Require 'live-boot' package to be installed.

parent 5605296b
......@@ -17,6 +17,11 @@ then
error "need root privileges"
fi
if ! dpkg -s live-boot >/dev/null 2>&1
then
error "package 'live-boot' must be installed"
fi
# import Cmdline_old()
. /lib/live/boot/9990-cmdline-old \
|| error 'Could not source /lib/live/boot/9990-cmdline-old'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment