Commit 52f55dcc authored by intrigeri's avatar intrigeri
Browse files

Ensure we install ibus 1.5.19-4+deb10u1.0tails1 even though its version number...

Ensure we install ibus 1.5.19-4+deb10u1.0tails1 even though its version number is lower than 1.5.19-4.0tails3 (refs: #17144)

We can drop this once the APT overlay suite that introduces
1.5.19-4+deb10u1.0tails1 (bugfix-17144-ibus-security) is merged into our
"testing" APT suite during the 4.0 release process: this will replace the now
obsolete 1.5.19-4.0tails3 packages with the updated
1.5.19-4+deb10u1.0tails1 ones.
parent ea23552f
......@@ -40,6 +40,11 @@ Package: firmware-zd1211
Pin: release o=Debian,n=sid
Pin-Priority: 999
Explanation: src:ibus, superseded by 1.5.19-4+deb10u1.0tails1
Package: gir1.2-ibus-1.0 ibus ibus-doc ibus-gtk ibus-gtk3 ibus-wayland libibus-1.0-5 libibus-1.0-dev
Pin: version 1.5.19-4.0tails3
Pin-Priority: -1
Package: linux-compiler-* linux-headers-* linux-image-* linux-kbuild-* linux-source-*
Pin: release o=Debian,n=experimental
Pin-Priority: 999
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment