1. 10 Jun, 2017 1 commit
  2. 09 Jun, 2017 1 commit
  3. 18 May, 2017 2 commits
  4. 17 Apr, 2017 1 commit
  5. 07 Apr, 2017 1 commit
  6. 06 Apr, 2017 1 commit
  7. 17 Mar, 2017 1 commit
  8. 09 Mar, 2017 1 commit
  9. 08 Mar, 2017 1 commit
  10. 30 Jan, 2017 2 commits
  11. 24 Jan, 2017 2 commits
  12. 16 Jan, 2017 1 commit
  13. 12 Jan, 2017 1 commit
  14. 21 Dec, 2016 1 commit
  15. 20 Dec, 2016 2 commits
  16. 14 Dec, 2016 1 commit
    • anonym's avatar
      Bump torproject APT snapshot. · 1509f617
      anonym authored
      It must have been forgotten to bump the expiry of the 2016120401
      snapshot since it now has expired.
      1509f617
  17. 04 Dec, 2016 1 commit
  18. 25 Nov, 2016 1 commit
  19. 19 Nov, 2016 1 commit
  20. 15 Nov, 2016 2 commits
  21. 13 Nov, 2016 2 commits
  22. 31 Oct, 2016 1 commit
  23. 03 Oct, 2016 1 commit
  24. 30 Sep, 2016 1 commit
    • anonym's avatar
      Bump APT snapshots that were expired. · fc1b0239
      anonym authored
      Due to the "creative" process around the APT snapshots for the Tails 2.6
      release it was forgotten to bump their expiry dates, so they are now
      pruned. Let's just hope that these new ones (1 day after for 'debian', 5
      days after for 'torproject') do not introduce too much new stuff.
      
      Will-fix: #11851
      Fix-committed: #11851
      fc1b0239
  25. 24 Sep, 2016 1 commit
  26. 20 Sep, 2016 1 commit
    • anonym's avatar
      Revert "Install Linux 4.7." · e4c35183
      anonym authored
      This reverts commits:
      
      * ab562fd4
      * c0bc655c
      * 80d0667a
      
      The last minute attempt to include it in Tails 2.6 was a bad (too hasty)
      idea, e.g. USB installations don't boot (pre-init results in
      "FAT-fs (sdb1): IO charset ascii not found"). Also it seems that the
      backport of Linux 4.7 hasn't gone through the proper Debian QA process.
      e4c35183
  27. 19 Sep, 2016 2 commits
    • anonym's avatar
      Install Linux 4.7. · ab562fd4
      anonym authored
      While preparing Tails 2.6 it was discovered that our previous last
      minute bump of the 'debian' snapshot (to get Jessie 8.6) caused
      linux-compiler-gcc-4.9-x86 to be updated to a version from another Linux
      source version (4.7) than what we planned to install (4.6), resulting in
      the tagged snapshot being impossible to create since it would require
      two different linux source packages which we do not support.
      
      Note that this includes bumping the aufs4-standalone Git submodule to
      the latest branch for Linux 4.7.
      ab562fd4
    • anonym's avatar
      Bump 'debian' snapshot so we get Debian 8.6. · d4969a5e
      anonym authored
      Otherwise we'll have to wait for the bug and security fixes it has for
      three months, until Tails 2.8. The one week delay of Tails 2.6 opened
      the possibility for us to do this, so let's take the chance!
      d4969a5e
  28. 15 Sep, 2016 1 commit
  29. 10 Sep, 2016 1 commit
  30. 02 Sep, 2016 1 commit
  31. 30 Aug, 2016 1 commit
  32. 23 Aug, 2016 1 commit
  33. 08 Jun, 2016 1 commit