1. 16 Dec, 2013 1 commit
  2. 15 Dec, 2013 1 commit
  3. 02 Dec, 2013 1 commit
    • Tails developers's avatar
      Get back to installing Linux 3.10-1. · 05dcca3d
      Tails developers authored
      This reverts commits 945796fe
      and 6bebc91c.
      
      The APT pinning for linux*3.10* is actually useless, as these packages are not
      in Debian testing anymore and will be covered by the general pinning rules that
      apply to our own APT repository. Let's keep these lines around so that we don't
      forget to adapt them once we move forward to a newer kernel again.
      05dcca3d
  4. 20 Nov, 2013 2 commits
  5. 17 Nov, 2013 1 commit
  6. 14 Nov, 2013 1 commit
  7. 13 Nov, 2013 1 commit
  8. 08 Nov, 2013 1 commit
  9. 04 Nov, 2013 1 commit
  10. 19 Oct, 2013 1 commit
  11. 16 Oct, 2013 1 commit
    • Tails developers's avatar
      Add mozilla.debian.net's iceweasel-release repository. · e089cf15
      Tails developers authored
      Some (backported) dependencies of Iceweasel 24 are only available in there.
      Also, stop pinning some of these dependencies to backports.d.o, since the
      version we need is only at mozilla.d.n.
      
      This will have to be changed to their iceweasel-esr repository once FF24 is the
      new ESR.
      e089cf15
  12. 12 Oct, 2013 1 commit
  13. 15 Sep, 2013 1 commit
  14. 07 Sep, 2013 1 commit
  15. 12 Aug, 2013 1 commit
  16. 23 Jul, 2013 1 commit
  17. 04 Jun, 2013 1 commit
  18. 22 May, 2013 1 commit
  19. 13 May, 2013 3 commits
  20. 12 May, 2013 4 commits
  21. 06 May, 2013 1 commit
  22. 23 Feb, 2013 2 commits
  23. 22 Feb, 2013 1 commit
  24. 01 Feb, 2013 3 commits
  25. 31 Jan, 2013 1 commit
  26. 29 Jan, 2013 1 commit
  27. 23 Dec, 2012 1 commit
  28. 21 Dec, 2012 1 commit
    • Tails developers's avatar
      Install barry from squeeze-backports. · a8d05caa
      Tails developers authored
      This much improved new version is effectively maintained, and is nice enough to
      avoid displaying dozens of spurious error messages at boot time.
      
      Closes: todo/upgrade_barry_to_fix_error_messages_on_boot
      a8d05caa
  29. 07 Dec, 2012 2 commits
    • Tails developers's avatar
      Install ekeyd from backports. · 13f9d349
      Tails developers authored
      The version in Squeeze does not install in chroots, which breaks Tails ISO build
      process (Debian bug #624211).
      13f9d349
    • Tails developers's avatar
      Don't install xul-ext-monkeysphere anymore. · e7d10985
      Tails developers authored
      As decided on todo/monkeysphere_keyserver_policy, because: the implication of
      the current settings are not well understood, Monkeysphere is little used in
      Tails, and we're not sure anymore it would be our first bet for the web browser
      profile with no CA.
      
      Let's keep the various configuration bits (e.g. FoxyProxy, patching MSVA),
      though, so that advanced users who are used to have Monkeysphere in Tails just
      have to install the package.
      e7d10985
  30. 29 Nov, 2012 1 commit
    • Tails developers's avatar
      Fetch live-boot and live-config from our own APT repository. · 8c4171d0
      Tails developers authored
      This branch is about upgrading Tails to live-boot 3.0~b7-1 and live-config
      3.0.12-1, and may not be compatible with any version pushed to sid after the
      next Tails freeze.
      
      Let's keep the >>stable pinning for unstable though, it's a sensible fallback
      for branches of ours that don't ship custom live-* packages.
      8c4171d0