1. 16 Feb, 2014 1 commit
  2. 12 Feb, 2014 1 commit
  3. 09 Feb, 2014 1 commit
  4. 08 Jan, 2014 2 commits
  5. 05 Jan, 2014 1 commit
  6. 24 Dec, 2013 1 commit
    • Tails developers's avatar
      Install bilibop from wheezy-backports. · 4ed7eaca
      Tails developers authored
      It has been maintained there for a while, and in the feature/wheezy branch we
      have no good reason to go on using the older Squeeze version we have in our
      APT repository.
      4ed7eaca
  7. 23 Dec, 2013 1 commit
  8. 22 Dec, 2013 1 commit
  9. 16 Dec, 2013 1 commit
  10. 15 Dec, 2013 2 commits
  11. 06 Dec, 2013 2 commits
  12. 02 Dec, 2013 1 commit
    • Tails developers's avatar
      Get back to installing Linux 3.10-1. · 05dcca3d
      Tails developers authored
      This reverts commits 945796fe
      and 6bebc91c.
      
      The APT pinning for linux*3.10* is actually useless, as these packages are not
      in Debian testing anymore and will be covered by the general pinning rules that
      apply to our own APT repository. Let's keep these lines around so that we don't
      forget to adapt them once we move forward to a newer kernel again.
      05dcca3d
  13. 01 Dec, 2013 3 commits
  14. 20 Nov, 2013 2 commits
  15. 17 Nov, 2013 1 commit
  16. 14 Nov, 2013 1 commit
  17. 13 Nov, 2013 2 commits
  18. 08 Nov, 2013 1 commit
  19. 04 Nov, 2013 1 commit
  20. 19 Oct, 2013 9 commits
  21. 16 Oct, 2013 1 commit
    • Tails developers's avatar
      Add mozilla.debian.net's iceweasel-release repository. · e089cf15
      Tails developers authored
      Some (backported) dependencies of Iceweasel 24 are only available in there.
      Also, stop pinning some of these dependencies to backports.d.o, since the
      version we need is only at mozilla.d.n.
      
      This will have to be changed to their iceweasel-esr repository once FF24 is the
      new ESR.
      e089cf15
  22. 12 Oct, 2013 3 commits
  23. 04 Oct, 2013 1 commit