Commit fb6c51cd authored by sajolida's avatar sajolida

Longer links are easier to click, especially on mobile

parent a9b80c4a
......@@ -47,11 +47,12 @@ See the current list of [[known issues|support/known_issues]].
# Install or upgrade
To install, follow our [[installation|install]] instructions.
To install, follow our [[installation instructions|install]].
An automatic upgrade is available from 2.0.1 to 2.2.
If it is impossible to automatically upgrade your Tails, read our
[[upgrade]] instructions.
[[upgrade instructions|upgrade]].
If your Tails fails to start after an automatic upgrade, please [[try to
do a manual upgrade|doc/first_steps/upgrade#manual]].
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment