Commit f9bc4003 authored by intrigeri's avatar intrigeri
Browse files

Keep installing a version of Enigmail that's compatible with Thunderbird 45.x...

Keep installing a version of Enigmail that's compatible with Thunderbird 45.x (refs: #13530, #12639).

We will ship Thunderbird 45.x in Tails 3.1, but
stretch/updates (debian-security) now includes Enigmail 2:1.9.8.1-1~deb9u1, that
depends on Thunderbird 52. So let's install 2:1.9.7-2 instead, as we did in
Tails 3.0 and 3.0.1.
parent 158eb4e4
...@@ -2,6 +2,11 @@ Package: b43-fwcutter ...@@ -2,6 +2,11 @@ Package: b43-fwcutter
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
Explanation: freeze exception (install version compatible with Thunderbird 45.x: #13530)
Package: enigmail
Pin: origin deb.tails.boum.org
Pin-Priority: 999
Package: firmware-b43-installer Package: firmware-b43-installer
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment