Commit f9aace81 authored by intrigeri's avatar intrigeri
Browse files

Minor rephrasing.

The linked page is not only about installation.

Closes: #6871
parent e3c71ab0
......@@ -145,8 +145,8 @@ Can I install Tails with UNetbootin, YUMI or my other favorite tool?
No. Those installation methods are unsupported. They might not work at
all, or worse: they might seem to work, but produce a Tails device
that does *not* behave like Tails should. Follow the instructions on
[[the installation page|download]] instead.
that does *not* behave like Tails should. Follow the
[[download and installation documentation|download]] instead.
<a id="upgrade"></a>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment