Commit f6fc031c authored by anonym's avatar anonym
Browse files

Add security updates to the 1.8 changelog entry.

parent f1d524fe
......@@ -3,6 +3,17 @@ tails (1.8) unstable; urgency=medium
* Security fixes
- Upgrade Tor to 0.2.7.6-1~d70.wheezy+1+tails1.
- Upgrade Tor Browser to 5.0.5. (Closes: #10751)
- Upgrade LibreOffice to 1:3.5.4+dfsg2-0+deb7u5.
- Upgrade krb5-based packages to 1.10.1+dfsg-5+deb7u6.
- Upgrade Linux to 3.16.7-ckt11-1+deb8u6.
- Upgrade wpasupplicant to 1.0-3+deb7u3.
- Upgrade libpng12-0 to 1.2.49-1+deb7u1.
- Upgrade openjdk-7 to 7u91-2.6.3-1~deb7u1.
- Upgrade libnspr4 to 2:4.9.2-1+deb7u3
- Upgrade dpkg to 1.16.17.
- Upgrade gnutls26 to 2.12.20-8+deb7u4.
- Upgrade Icedove to 1:38.0.1-1~deb7u1.
- Upgrade OpenSSL to 1.0.1e-2+deb7u18.
* Bugfixes
- Upgrade to Electrum 2.5.4-2~d70.wheezy+1+tails1. Now Electrum
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment