Commit f174794c authored by emma peel's avatar emma peel
Browse files

[website]Moved the orca warning to acccesibility and cleaned up the bug tag there

I took out the Tor Browser warning, as per #9261 looks fixed.
The Unsafe Browser looks like it will be fixed for 2.0 too, see #7502
parent 03783ce2
......@@ -36,9 +36,11 @@ documentation](https://help.gnome.org/users/orca/stable/).
<div class="bug">
The screen reading functionality of <span class="application">GNOME
Orca</span> works neither with <span
class="application">Tor Browser</span> nor with the <span
class="application">Unsafe Web Browser</span>.
Orca</span> does not work with <span class="application">Tails
Installer</span> nor with the <span class="application">Unsafe
Web Browser</span>.
This bug will be fixed in <span class="application">Tails 2.0</span>.
</div>
......
......@@ -446,13 +446,3 @@ applied if different from **English (US)**. Click on the
[[keyboard layout|doc/first_steps/introduction_to_gnome_and_the_tails_desktop#keyboard_layout]] icon
in the notification area to switch between English and the layout
selected in *Tails Greeter*.
<a id="accessibility"></a>
Accessibility
------------
<span class="application">Tails Installer</span> cannot be read by <span
class="application">Orca</span> screen reader.
This bug will be fixed in <span class="application">Tails 2.0</span>, based
on <span class="application">Debian Jessie</span>.
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment