Commit ed3db833 authored by xin's avatar xin
Browse files

[fr] update translation

parent 0e0fb580
...@@ -3,7 +3,6 @@ ...@@ -3,7 +3,6 @@
# This file is distributed under the same license as the PACKAGE package. # This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR. # FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
# #
#, fuzzy
msgid "" msgid ""
msgstr "" msgstr ""
"Project-Id-Version: PACKAGE VERSION\n" "Project-Id-Version: PACKAGE VERSION\n"
...@@ -19,7 +18,7 @@ msgstr "" ...@@ -19,7 +18,7 @@ msgstr ""
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
msgid "[[!meta title=\"Migrating from Claws Mail to Icedove\"]]\n" msgid "[[!meta title=\"Migrating from Claws Mail to Icedove\"]]\n"
msgstr "" msgstr "[[!meta title=\"Migrer de Claws Mail à Icedove\"]]\n"
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
...@@ -39,6 +38,8 @@ msgid "" ...@@ -39,6 +38,8 @@ msgid ""
"<span class=\"application\">Claws Mail</span> was removed\n" "<span class=\"application\">Claws Mail</span> was removed\n"
"from Tails in version 2.0 (2016-01-26).\n" "from Tails in version 2.0 (2016-01-26).\n"
msgstr "" msgstr ""
"<span class=\"application\">Claws Mail</span> a été retiré\n"
"de Tails dans la version 2.0 (2016-01-26).\n"
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
......
...@@ -7,7 +7,7 @@ msgid "" ...@@ -7,7 +7,7 @@ msgid ""
msgstr "" msgstr ""
"Project-Id-Version: Tails\n" "Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-08-31 09:08+0000\n" "POT-Creation-Date: 2016-08-31 09:08+0000\n"
"PO-Revision-Date: 2016-07-12 18:42+0200\n" "PO-Revision-Date: 2016-11-26 14:18-0000\n"
"Last-Translator: Chre <tor@renaudineau.org>\n" "Last-Translator: Chre <tor@renaudineau.org>\n"
"Language-Team: Tails translators <tails@boum.org>\n" "Language-Team: Tails translators <tails@boum.org>\n"
"Language: fr\n" "Language: fr\n"
...@@ -30,25 +30,19 @@ msgstr "Ubuntu 15.01 (Wily Werewolf) ou plus récent" ...@@ -30,25 +30,19 @@ msgstr "Ubuntu 15.01 (Wily Werewolf) ou plus récent"
#. type: Bullet: ' - ' #. type: Bullet: ' - '
msgid "Linux Mint 18 (Sarah) or later" msgid "Linux Mint 18 (Sarah) or later"
msgstr "" msgstr "Linux Mint 18 (Sarah) ou plus récent"
#. type: Plain text #. type: Plain text
#, fuzzy
#| msgid ""
#| "If your version of Debian or Ubuntu is not supported, you can follow the "
#| "instructions for [[other Linux distributions|install/linux/usb/overview]] "
#| "instead. But they are more complicated and require two USB sticks instead "
#| "of one."
msgid "" msgid ""
"If your version of Debian, Ubuntu, or Linux Mint is not supported, you can " "If your version of Debian, Ubuntu, or Linux Mint is not supported, you can "
"follow the instructions for [[other Linux distributions|install/linux/usb/" "follow the instructions for [[other Linux distributions|install/linux/usb/"
"overview]] instead. But they are more complicated and require two USB sticks " "overview]] instead. But they are more complicated and require two USB sticks "
"instead of one." "instead of one."
msgstr "" msgstr ""
"Si votre version de Debian ou Ubuntu n'est pas supportée, vous pouvez suivre " "Si votre version de Debian, Ubuntu ou Linux Mint n'est pas supportée, vous "
"les instructions pour les [[autres distributions Linux|install/linux/usb/" "pouvez suivre les instructions pour les [[autres distributions Linux|install/"
"overview]] à la place. Mais elles sont plus compliquées et nécessitent deux " "linux/usb/overview]] à la place. Mais elles sont plus compliquées et "
"clés USB au lieu d'une." "nécessitent deux clés USB au lieu d'une."
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
...@@ -69,16 +63,13 @@ msgstr "" ...@@ -69,16 +63,13 @@ msgstr ""
"l'information <span class=\"guilabel\">Distribution</span>.</p>\n" "l'information <span class=\"guilabel\">Distribution</span>.</p>\n"
#. type: Plain text #. type: Plain text
#, fuzzy, no-wrap #, no-wrap
#| msgid ""
#| "<p>To know your version of Debian or Ubuntu, execute\n"
#| "<span class=\"command\">lsb_release -a</span>.</p>\n"
msgid "" msgid ""
"<p>To know your version of Linux Mint, open the application\n" "<p>To know your version of Linux Mint, open the application\n"
"<span class=\"application\">Welcome Screen</span>.\n" "<span class=\"application\">Welcome Screen</span>.\n"
msgstr "" msgstr ""
"<p>Pour connaître votre version de Debian ou Ubuntu, exécutez\n" "<p>Pour connaître votre version de Linux Mint, ouvrez l'application\n"
"<span class=\"command\">lsb_release -a</span>.</p>\n" "<span class=\"application\">Écran d'accueil</span>.\n"
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
...@@ -91,19 +82,14 @@ msgid "<div class=\"tip expert\">\n" ...@@ -91,19 +82,14 @@ msgid "<div class=\"tip expert\">\n"
msgstr "<div class=\"tip expert\">\n" msgstr "<div class=\"tip expert\">\n"
#. type: Plain text #. type: Plain text
#, fuzzy, no-wrap #, no-wrap
#| msgid ""
#| "<p>To know your version of Debian or Ubuntu, execute\n"
#| "<span class=\"command\">lsb_release -a</span>.</p>\n"
msgid "<p>To know your version of Debian, Ubuntu, or Linux Mint, execute:</p>\n" msgid "<p>To know your version of Debian, Ubuntu, or Linux Mint, execute:</p>\n"
msgstr "" msgstr "<p>Pour connaître votre version de Debian, Ubuntu ou Linux Mint, exécutez :</p>\n"
"<p>Pour connaître votre version de Debian ou Ubuntu, exécutez\n"
"<span class=\"command\">lsb_release -a</span>.</p>\n"
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
msgid "<pre><code>lsb_release -a</code></pre>\n" msgid "<pre><code>lsb_release -a</code></pre>\n"
msgstr "" msgstr "<pre><code>lsb_release -a</code></pre>\n"
#~ msgid "" #~ msgid ""
#~ "<h1 id=\"install-installer\">Install <span class=\"application\">Tails " #~ "<h1 id=\"install-installer\">Install <span class=\"application\">Tails "
......
...@@ -7,7 +7,7 @@ msgid "" ...@@ -7,7 +7,7 @@ msgid ""
msgstr "" msgstr ""
"Project-Id-Version: Tails\n" "Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-08-17 09:18+0300\n" "POT-Creation-Date: 2016-08-17 09:18+0300\n"
"PO-Revision-Date: 2016-04-07 17:17+0100\n" "PO-Revision-Date: 2016-11-26 13:55-0000\n"
"Last-Translator: Chre <tor@renaudineau.org>\n" "Last-Translator: Chre <tor@renaudineau.org>\n"
"Language-Team: Tails translators <tails@boum.org>\n" "Language-Team: Tails translators <tails@boum.org>\n"
"Language: fr\n" "Language: fr\n"
...@@ -28,10 +28,9 @@ msgstr "" ...@@ -28,10 +28,9 @@ msgstr ""
" de disques de démarrage apparaisse.</p>\n" " de disques de démarrage apparaisse.</p>\n"
#. type: Plain text #. type: Plain text
#, fuzzy, no-wrap #, no-wrap
#| msgid " [[!img install/inc/screenshots/mac_option_key.png class=\"screenshot mac\" link=\"no\"]]\n"
msgid " [[!img install/inc/screenshots/mac_option_key.png class=\"screenshot mac\" link=\"no\" alt=\"'Option' or 'alt' key in the bottom left of Mac keyboard\"]]\n" msgid " [[!img install/inc/screenshots/mac_option_key.png class=\"screenshot mac\" link=\"no\" alt=\"'Option' or 'alt' key in the bottom left of Mac keyboard\"]]\n"
msgstr " [[!img install/inc/screenshots/mac_option_key.png class=\"screenshot mac\" link=\"no\"]]\n" msgstr " [[!img install/inc/screenshots/mac_option_key.png class=\"screenshot mac\" link=\"no\" alt=\"Touche 'Option' ou 'alt' en bas à gauche du clavier Mac\"]]\n"
#. type: Plain text #. type: Plain text
#, no-wrap #, no-wrap
......
...@@ -7,7 +7,7 @@ msgid "" ...@@ -7,7 +7,7 @@ msgid ""
msgstr "" msgstr ""
"Project-Id-Version: Tails\n" "Project-Id-Version: Tails\n"
"POT-Creation-Date: 2016-11-22 14:04+0100\n" "POT-Creation-Date: 2016-11-22 14:04+0100\n"
"PO-Revision-Date: 2016-09-21 13:56-0000\n" "PO-Revision-Date: 2016-11-26 14:06-0000\n"
"Last-Translator: \n" "Last-Translator: \n"
"Language-Team: Tails translators <tails@boum.org>\n" "Language-Team: Tails translators <tails@boum.org>\n"
"Language: fr\n" "Language: fr\n"
...@@ -208,24 +208,7 @@ msgid " You might need to edit the BIOS settings of the computer.\n" ...@@ -208,24 +208,7 @@ msgid " You might need to edit the BIOS settings of the computer.\n"
msgstr " Il est possible qu'il soit nécessaire de modifier les réglages du BIOS de l'ordinateur.\n" msgstr " Il est possible qu'il soit nécessaire de modifier les réglages du BIOS de l'ordinateur.\n"
#. type: Plain text #. type: Plain text
#, fuzzy, no-wrap #, no-wrap
#| msgid ""
#| " <div class=\"tip\">\n"
#| " <p>Search for the user manual of the computer on the website of its\n"
#| " manufacturer to learn how to edit the BIOS settings:\n"
#| " <ul>\n"
#| " <li>[Acer](http://us.acer.com/ac/en/US/content/drivers](http://us.acer.com/ac/en/US/content/drivers)</li>\n"
#| " <li>[Asus](https://www.asus.com/us/support/](https://www.asus.com/us/support/)</li>\n"
#| " <li>[Dell](https://www.dell.com/support/home/us/en/19/Products/](https://www.dell.com/support/home/us/en/19/Products/)</li>\n"
#| " <li>[Fujitsu](https://www.fujitsu.com/global/support/products/software/manual/](https://www.fujitsu.com/global/support/products/software/manual/)</li>\n"
#| " <li>[HP](https://support.hp.com/us-en/products/](https://support.hp.com/us-en/products/)</li>\n"
#| " <li>[Lenovo](http://support.lenovo.com/us/en/](http://support.lenovo.com/us/en/)</li>\n"
#| " <li>[Samsung](http://www.samsung.com/us/support/downloads](http://www.samsung.com/us/support/downloads)</li>\n"
#| " <li>[Sony](http://esupport.sony.com/US](http://esupport.sony.com/US)</li>\n"
#| " <li>[Toshiba](http://support.toshiba.com/support/products?cat=Computers](http://support.toshiba.com/support/products?cat=Computers)</li>\n"
#| " </ul>\n"
#| " </p>\n"
#| " </div>\n"
msgid "" msgid ""
" <div class=\"tip\">\n" " <div class=\"tip\">\n"
" <p>Search for the user manual of the computer on the website of its\n" " <p>Search for the user manual of the computer on the website of its\n"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment