Commit d977aef2 authored by Ulrike Uhlig's avatar Ulrike Uhlig
Browse files

Merge branch 'feature/15533-tails-installer-not-in-jessie'

parents fee18a7b e02ec255
......@@ -16,19 +16,19 @@ tails-installer.
The `master` branch must always be the one that targets current Tails
and possibly *also* earlier Debian releases. At the moment it supports
Debian Jessie, Stretch, Buster and Sid.
Debian Stretch, Buster and Sid.
But that's not enough, since we also need to put releases out with code
that works on current Debian testing/unstable. Thus, we maintain several upstream
release branches in parallel, each with their own major version number:
* for work and releases that target Jessie and Stretch (and, as long
* for work and releases that target Stretch (and, as long
as compatible, that target Debian testing/unstable as well):
* branch = `master`
* version = `5.*`
* tag = `tails-installer_5.*`
Once we can't support both Jessie, Stretch and Debian testing/unstable
Once we can't support both Stretch and Debian testing/unstable
with the same codebase anymore, we'll fork a new upstream release
branch that targets Debian testing, it'll be called
`feature/$codename`, use version `6.*`, etc.
......
......@@ -46,19 +46,14 @@ If you are running Debian
In the <span class="guilabel">APT line</span> field, specify:
* If you are running Debian 8 (Jessie):<br/>
`deb http://http.debian.net/debian/ jessie-backports main`
* If you are running Debian 9 (Stretch):<br/>
`deb http://http.debian.net/debian/ stretch-backports main`
`deb http://http.debian.net/debian/ stretch-backports main`
a. If the dialog is titled <span class="guilabel">Repositories</span> and has no tabs:
Click <span class="button">New</span> and specify:
* <span class="guilabel">URI</span>: `http://http.debian.net/debian/`
* If you are running Debian 8 (Jessie), <span class="guilabel">Distribution</span>: `jessie-backports`
* If you are running Debian 9 (Stretch), <span class="guilabel">Distribution</span>: `stretch-backports`
* <span class="guilabel">Distribution</span>: `stretch-backports`
* <span class="guilabel">Section(s)</span>: `main`
1. Click the <span class="button">Add Source</span> button.
......
These instructions require:
- Debian 8 (Jessie) or later
- Debian 9 (Stretch) or later
- Ubuntu 16.04 (Xenial Xerus) or later
- Linux Mint 18 (Sarah) or later
......
......@@ -55,8 +55,8 @@
</div>
If you are running Debian 8 (Jessie) or Debian 9 (Stretch)
----------------------------------------------------------
If you are running Debian 9 (Stretch)
-------------------------------------
[[!img install/inc/screenshots/tails_installer_in_debian.png link="no" class="debian expert" alt="Tails Installer: 'Install', 'Upgrade'"]]
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment