Commit d4e021fd authored by anonym's avatar anonym
Browse files

Merge remote-tracking branch 'origin/web/13571-release-notes' into testing

Fix-committed: #13571
parents 892150ba fd16a221
......@@ -134,6 +134,8 @@ using <span class="application">OpenPGP Applet</span>.</p>
</div>
<a id="screenshot"></a>
About screenshots
=================
......
......@@ -26,8 +26,7 @@
- Electrum: <https://github.com/spesmilo/electrum/blob/master/RELEASE-NOTES>
- TorBirdy: <https://gitweb.torproject.org/torbirdy.git/tree/ChangeLog>
- obfs4proxy: <https://anonscm.debian.org/cgit/pkg-privacy/packages/obfs4proxy.git/tree/ChangeLog>
- Add screenshots of cool stuff
- Resize them to 66% if needed
- Add [[screenshots|contribute/how/documentation/guidelines#screenshot]] of cool stuff
- Document manual steps that persistence users may need to go
through, taking into account that we support automatic updates
from the two last releases (not mentioning manual updates).
......
- **graphics card**
And not *graphics adapters*, *graphics*, or *graphical hardware*.
- **<span class="application">Tails Greeter</span>**
Without an article. Not *the Greeter*. Note the formatting as an application.
......
......@@ -57,6 +57,7 @@ Desktop Edition
* [Sound Juicer](https://wiki.gnome.org/Apps/SoundJuicer) to rip audio
CDs
* [Traverso](http://traverso-daw.org/) a multi-track audio recorder and editor
* [BookletImposer](http://kjo.herbesfolles.org/bookletimposer/) to convert linear PDF documents into booklets, and vice-versa
Encryption and privacy
----------------------
......
[[!meta date="Tue September 26 12:34:56 2017"]]
[[!meta title="Tails 3.2 is out"]]
[[!tag announce]]
This release fixes [[many security
issues|security/Numerous_security_holes_in_3.1]] and users should
upgrade as soon as possible.
[[!toc levels=1]]
# Changes
## New features
- We added support for PPPoE and dial-up Internet connections.
Please [tell us](mailto:tails-testers@boum.org) if this still doesn't work
for you!
- We installed [*BookletImposer*](http://kjo.herbesfolles.org/bookletimposer/)
to convert linear PDF documents into booklets, and vice-versa.
[[!img bookletimposer.png link="no"]]
- We added *GNOME Screen Keyboard* to replace *Florence*, the previous virtual
keyboard, which had [many issues](https://labs.riseup.net/code/projects/tails/issues?utf8=%E2%9C%93&set_filter=1&f%5B%5D=cf_18&op%5Bcf_18%5D=%3D&v%5Bcf_18%5D%5B%5D=On-screen+keyboard&f%5B%5D=subject&op%5Bsubject%5D=%7E&v%5Bsubject%5D%5B%5D=Florence&f%5B%5D=fixed_version_id&op%5Bfixed_version_id%5D=%3D&v%5Bfixed_version_id%5D%5B%5D=294&f%5B%5D=&c%5B%5D=status&c%5B%5D=priority&c%5B%5D=fixed_version&c%5B%5D=subject&c%5B%5D=category&c%5B%5D=cf_15&c%5B%5D=assigned_to&c%5B%5D=cf_9&group_by=&t%5B%5D=).
[[!img screen_keyboard.png link="no"]]
## Upgrades and changes
- Upgrade *Linux* to 4.12.12. This should improve the support for newer
hardware, especially NVIDIA Maxwell graphics card.
- Upgrade *Thunderbird* from 45.8 to 52.3.
### User experience
- Require a 8 GB USB stick to install Tails. 4 GB USB sticks that are already
installed can still be upgraded.
- *Tails Installer* now detects when the target USB stick has Tails
installed already and automatically proposes to upgrade.
This made possible to remove the initial splash screen.
[[!img install/inc/screenshots/tails_installer_in_tails.png link="no"]]
### Security
- Disable *Bluetooth* to protect against the [*BlueBorne*
attack](https://www.armis.com/blueborne/). [[!tails_ticket 14655]]
Please [let us know](mailto:tails-testers@boum.org) if this makes it hard for
you to use Tails!
- Increase the randomization of <span class="definition">[[!wikipedia
Address_space_layout_randomization desc="ASLR"]]</span> to the maximum.
[[!tails_ticket 11840]]
- Deny access to the D-Bus service of *Pidgin* to prevent other applications to
access and modify its configuration. [[!tails_ticket 14612]].
## Fixed problems
- Fix the import of secret OpenPGP keys in *Password and Keys*.
[[!tails_ticket 12733]]
- Tor Browser now saves downloads in the <span class="filename">Tor
Browser</span> folder by default which removes annoying error messages.
[[!tails_ticket 8917]]
For more details, read our [[!tails_gitweb debian/changelog desc="changelog"]].
<a id="known-issues"></a>
# Known issues
None specific to this release.
See the list of [[long-standing issues|support/known_issues]].
# Get Tails 3.2
- To install, follow our [[installation instructions|install]].
- To upgrade, automatic upgrades are available from 3.0.1 and 3.1 to 3.2.
If you cannot do an automatic upgrade or if you fail to start after an
automatic upgrade, please try to do a [[manual upgrade|upgrade]].
- [[Download Tails 3.2.|install/download]]
# What's coming up?
Tails 3.3 is [[scheduled|contribute/calendar]] for November 14.
Have a look at our [[!tails_roadmap]] to see where we are heading to.
We need your help and there are many ways to [[contribute to
Tails|contribute]] ([[donating|donate#3.2]] is only one of
them). Come [[talk to us|about/contact#tails-dev]]!
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment