Commit d2c3ca00 authored by Tails developers's avatar Tails developers
Browse files

doc: Use toggle plugin on 'Verify the ISO image'

parent 3f20626a
......@@ -54,6 +54,7 @@ add_plugins:
- search
- po
- lockedit
- toggle
# plugins to disable
disable_plugins:
- openid
......
......@@ -46,6 +46,7 @@ add_plugins:
- meta
- img
- lockedit
- toggle
# plugins to disable
disable_plugins:
- openid
......
......@@ -120,20 +120,23 @@ download it, use it and share it without restriction.</strong>
integrity.</p>
<p>Do you want to check the ISO image integrity:</p>
<ul id="verify-the-iso-options">
<li id="verify-the-iso-option-gnome"><a href="#verify-the-iso-with-gnome">
Using Linux with Gnome: Ubuntu, Debian, Tails, Fedora, etc.</a></li>
<li id="verify-the-iso-option-terminal"><a href="#verify-the-iso-with-terminal">
Using Linux with the command line
</a></li>
<li id="verify-the-iso-option-others"><a href="#verify-the-iso-with-others">
Using other operating systems
</a></li>
<ul>
<li>
[[!toggle id="verify_the_iso_image_using_gnome"
text="Using Linux with Gnome: Ubuntu, Debian, Tails, Fedora, etc."]]
</li>
<li>
[[!toggle id="verify_the_iso_image_using_the_command_line"
text="Using Linux with the command line"]]
</li>
<li>
[[!toggle id="verify_the_iso_image_using_other_operating_systems"
text="Using other operating systems"]]
</li>
</ul>
<div id="verify-the-iso-with-gnome">
<h2><a name="verify-the-iso-with-gnome"></a>Using Linux with Gnome:
Ubuntu, Debian, Tails, Fedora, etc.</h2>
[[!toggleable id="verify_the_iso_image_using_gnome" text="""
<h2>Using Linux with Gnome: Ubuntu, Debian, Tails, Fedora, etc.</h2>
<p>You need to have the <code>seahorse-plugins</code> package
installed. If you're not sure or want to install it, under Debian,
......@@ -188,12 +191,10 @@ sudo apt-get install seahorse-plugins
<p><img src="download/bad_signature.png" alt="Bad Signature: Bad of
forged signature."]]/></p>
"""]]
</div>
<div id="verify-the-iso-with-terminal">
<h2><a name="verify-the-iso-with-terminal"></a>Using Linux with the
command line</h2>
[[!toggleable id="verify_the_iso_image_using_the_command_line" text="""
<h2>Using Linux with the command line</h2>
<p>You need to have GnuPG</code> installed. GnuPG is the common OpenPGP
implementation for Linux: it is installed by default under Debian,
......@@ -263,12 +264,10 @@ gpg: Signature made Sat 30 Apr 2011 10:53:23 AM CEST
gpg: using RSA key 1202821CBE2CD9C1
gpg: BAD signature from "T(A)ILS developers (signing key) <amnesia@boum.org>"
</pre>
"""]]
</div>
<div id="verify-the-iso-with-others">
<h2><a name="verify-the-iso-with-others"></a>Using other operating
systems</h2>
[[!toggleable id="verify_the_iso_image_using_other_operating_systems" text="""
<h2>Using other operating systems</h2>
<h3>Using Firefox</h3>
......@@ -343,8 +342,7 @@ gpg: BAD signature from "T(A)ILS developers (signing key) <amnesia@boum.org>"
instruction <a href="#verify-the-iso-with-terminal">using Linux with the
command line</a>. To open the command line, navigate to your
Applications folder, open Utilities, and double click on Terminal.</p>
</div>
"""]]
<h2><a name="authenticity-check"></a>So how can I check better the ISO
image authenticity?</h2>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment