Commit cff84a71 authored by Tails developers's avatar Tails developers
Browse files

Add instructions for "Upgrade from ISO" from <<1.1~rc1.

parent 72e6b815
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-07-15 19:33+0200\n"
"POT-Creation-Date: 2014-07-17 20:29+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -177,9 +177,10 @@ msgstr ""
#. type: Bullet: '* '
msgid ""
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is not "
"supported. Instead, burn a DVD, start Tails from it, and use \"Clone and "
"Upgrade\"."
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is a bit "
"more complicated than usual. Either follow <a href=\"#from_iso\">the "
"instructions to upgrade from ISO</a>. Or, burn a DVD, start Tails from it, "
"and use \"Clone and Upgrade\"."
msgstr ""
#. type: Bullet: '* '
......@@ -201,3 +202,55 @@ msgid ""
"tails_ticket 7127]]). Please let us know if you are experiencing this to a "
"level where it is problematic."
msgstr ""
#. type: Plain text
#, no-wrap
msgid "<a id=\"from_iso\"></a>\n"
msgstr ""
#. type: Title #
#, no-wrap
msgid "How to upgrade from ISO?"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
"These steps allow you to upgrade a device installed with <span\n"
"class=\"application\">Tails Installer</span> from Tails 1.0.1, Tails\n"
"1.1~beta1 or earlier, to Tails 1.1~rc1.\n"
msgstr ""
#. type: Bullet: '1. '
msgid ""
"Start Tails from another DVD, USB stick, or SD card, than the device that "
"you want to upgrade."
msgstr ""
#. type: Bullet: '2. '
msgid ""
"[[Set an administration password|doc/first_steps/startup_options/"
"administration_password]]."
msgstr ""
#. type: Bullet: '3. '
msgid ""
"Run this command in a <span class=\"application\">Root Terminal</span> to "
"install the latest version of <span class=\"application\">Tails Installer</"
"span>:"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" echo \"deb http://deb.tails.boum.org/ 1.1-rc1 main\" \\\n"
" > /etc/apt/sources.list.d/tails-upgrade.list && \\\n"
" apt-get update && \\\n"
" apt-get install liveusb-creator\n"
msgstr ""
#. type: Bullet: '4. '
msgid ""
"Follow the [[usual instructions to upgrade from ISO|doc/first_steps/"
"upgrade#from_iso]], but the first step."
msgstr ""
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-07-15 19:33+0200\n"
"POT-Creation-Date: 2014-07-17 20:29+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -177,9 +177,10 @@ msgstr ""
#. type: Bullet: '* '
msgid ""
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is not "
"supported. Instead, burn a DVD, start Tails from it, and use \"Clone and "
"Upgrade\"."
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is a bit "
"more complicated than usual. Either follow <a href=\"#from_iso\">the "
"instructions to upgrade from ISO</a>. Or, burn a DVD, start Tails from it, "
"and use \"Clone and Upgrade\"."
msgstr ""
#. type: Bullet: '* '
......@@ -201,3 +202,55 @@ msgid ""
"tails_ticket 7127]]). Please let us know if you are experiencing this to a "
"level where it is problematic."
msgstr ""
#. type: Plain text
#, no-wrap
msgid "<a id=\"from_iso\"></a>\n"
msgstr ""
#. type: Title #
#, no-wrap
msgid "How to upgrade from ISO?"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
"These steps allow you to upgrade a device installed with <span\n"
"class=\"application\">Tails Installer</span> from Tails 1.0.1, Tails\n"
"1.1~beta1 or earlier, to Tails 1.1~rc1.\n"
msgstr ""
#. type: Bullet: '1. '
msgid ""
"Start Tails from another DVD, USB stick, or SD card, than the device that "
"you want to upgrade."
msgstr ""
#. type: Bullet: '2. '
msgid ""
"[[Set an administration password|doc/first_steps/startup_options/"
"administration_password]]."
msgstr ""
#. type: Bullet: '3. '
msgid ""
"Run this command in a <span class=\"application\">Root Terminal</span> to "
"install the latest version of <span class=\"application\">Tails Installer</"
"span>:"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" echo \"deb http://deb.tails.boum.org/ 1.1-rc1 main\" \\\n"
" > /etc/apt/sources.list.d/tails-upgrade.list && \\\n"
" apt-get update && \\\n"
" apt-get install liveusb-creator\n"
msgstr ""
#. type: Bullet: '4. '
msgid ""
"Follow the [[usual instructions to upgrade from ISO|doc/first_steps/"
"upgrade#from_iso]], but the first step."
msgstr ""
......@@ -91,8 +91,9 @@ Changelog</a> for technical details.
# Known issues in 1.1~rc1
* Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is
not supported. Instead, burn a DVD, start Tails from it, and use
"Clone and Upgrade".
a bit more complicated than usual. Either follow <a
href="#from_iso">the instructions to upgrade from ISO</a>. Or,
burn a DVD, start Tails from it, and use "Clone and Upgrade".
* A persistent volume created with Tails 1.1~beta1 cannot be used with
Tails 1.1~rc1 or later. Worse, trying this may freeze Tails Greeter.
......@@ -104,3 +105,29 @@ Changelog</a> for technical details.
* The web browser's JavaScript performance may be severely degraded
([[!tails_ticket 7127]]). Please let us know if you are experiencing
this to a level where it is problematic.
<a id="from_iso"></a>
# How to upgrade from ISO?
These steps allow you to upgrade a device installed with <span
class="application">Tails Installer</span> from Tails 1.0.1, Tails
1.1~beta1 or earlier, to Tails 1.1~rc1.
1. Start Tails from another DVD, USB stick, or SD card, than the
device that you want to upgrade.
2. [[Set an administration
password|doc/first_steps/startup_options/administration_password]].
3. Run this command in a <span class="application">Root
Terminal</span> to install the latest version of <span
class="application">Tails Installer</span>:
echo "deb http://deb.tails.boum.org/ 1.1-rc1 main" \
> /etc/apt/sources.list.d/tails-upgrade.list && \
apt-get update && \
apt-get install liveusb-creator
4. Follow the [[usual instructions to upgrade from
ISO|doc/first_steps/upgrade#from_iso]], but the first step.
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2014-07-15 19:33+0200\n"
"POT-Creation-Date: 2014-07-17 20:29+0200\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -177,9 +177,10 @@ msgstr ""
#. type: Bullet: '* '
msgid ""
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is not "
"supported. Instead, burn a DVD, start Tails from it, and use \"Clone and "
"Upgrade\"."
"Upgrading from ISO, from Tails 1.1~beta1, Tails 1.0.1 or earlier, is a bit "
"more complicated than usual. Either follow <a href=\"#from_iso\">the "
"instructions to upgrade from ISO</a>. Or, burn a DVD, start Tails from it, "
"and use \"Clone and Upgrade\"."
msgstr ""
#. type: Bullet: '* '
......@@ -201,3 +202,55 @@ msgid ""
"tails_ticket 7127]]). Please let us know if you are experiencing this to a "
"level where it is problematic."
msgstr ""
#. type: Plain text
#, no-wrap
msgid "<a id=\"from_iso\"></a>\n"
msgstr ""
#. type: Title #
#, no-wrap
msgid "How to upgrade from ISO?"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
"These steps allow you to upgrade a device installed with <span\n"
"class=\"application\">Tails Installer</span> from Tails 1.0.1, Tails\n"
"1.1~beta1 or earlier, to Tails 1.1~rc1.\n"
msgstr ""
#. type: Bullet: '1. '
msgid ""
"Start Tails from another DVD, USB stick, or SD card, than the device that "
"you want to upgrade."
msgstr ""
#. type: Bullet: '2. '
msgid ""
"[[Set an administration password|doc/first_steps/startup_options/"
"administration_password]]."
msgstr ""
#. type: Bullet: '3. '
msgid ""
"Run this command in a <span class=\"application\">Root Terminal</span> to "
"install the latest version of <span class=\"application\">Tails Installer</"
"span>:"
msgstr ""
#. type: Plain text
#, no-wrap
msgid ""
" echo \"deb http://deb.tails.boum.org/ 1.1-rc1 main\" \\\n"
" > /etc/apt/sources.list.d/tails-upgrade.list && \\\n"
" apt-get update && \\\n"
" apt-get install liveusb-creator\n"
msgstr ""
#. type: Bullet: '4. '
msgid ""
"Follow the [[usual instructions to upgrade from ISO|doc/first_steps/"
"upgrade#from_iso]], but the first step."
msgstr ""
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment