Commit ce071738 authored by sajolida's avatar sajolida
Browse files

Simplify and rephrase

parent 2db11323
......@@ -272,21 +272,21 @@ Wi-Fi issues
Broadcom Wi-Fi network adapter needing `broadcom-sta-dkms`
----------------------------------------------------------
Some Broadcom Wi-Fi network adapters require the `broadcom-sta-dkms`
Debian package as known as [`wl`](https://wiki.debian.org/wl) in order
to possibly work while running Tails.
Some Broadcom Wi-Fi adapters require the
[`wl`](https://wiki.debian.org/wl) driver, provided by the
`broadcom-sta-dkms` Debian package, to work in Tails.
That driver is proprietary and thus is not and **will not be** included in Tails.
The `wl` driver is not included in Tails because it is proprietary.
To find out if your computer has a Wi-Fi card that requires that driver,
please type the following commandline in a [[terminal|https://tails.boum.org/doc/first_steps/introduction_to_gnome_and_the_tails_desktop/index.en.html#index3h2]]:
To find out if your Wi-Fi adapter requires the `wl` driver,
execute the following command in a [[terminal|doc/first_steps/introduction_to_gnome_and_the_tails_desktop#index3h2]]:
lspci -nn | grep Network
And check if your device is the list of supported devices by `broadcom-sta-dkms`
package on the corresponding [Debian Wi-Fi page](https://wiki.debian.org/wl).
If you find your device in the supported devices list, there's no chance for
you Wi-Fi card to work in Tails in the current state of things.
And verify if your device is in the list of devices supported by the `broadcom-sta-dkms`
package on the corresponding [Debian wiki page](https://wiki.debian.org/wl).
If you find your device in the list of supported devices, then it is
impossible to use your Wi-Fi card in Tails.
<a id="bcm43224"></a>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment