Commit c4f96f48 authored by Tails developers's avatar Tails developers
Browse files

Add announcement for 1.2.3 and security notice for 1.2.2.

parent 1db0d2d1
[[!meta date=Wed Jan 14 12:34:56 2015"]]
[[!meta title="Tails 1.2.3 is out"]]
[[!tag announce]]
Tails, The Amnesic Incognito Live System, version 1.2.3, is out.
This release fixes [[numerous security
issues|security/Numerous_security_holes_in_1.2.2]] and all users must
[[upgrade|doc/first_steps/upgrade]] as soon as possible.
On January 3rd, the SSL certificate of our website hosting provider,
boum.org, expired. This means that if you still are running Tails
1.2.1 or older, you will get any update notifications any more. Please
help spreading the word!
[[!toc levels=1]]
# Changes
* Security fixes
- Upgrade linux-image-3.16.0-4-* to version 3.16.7-ckt2-1.
- Install Tor Browser 4.0.3 (based on Firefox 31.4.0esr) (Closes:
[[!tails_ticket 8700]]).
- Improve MAC spoofing fail safes, which includes preventing one
more way the MAC address could be leaked. (Closes:
[[!tails_ticket 8571]]).
- Disable upgrade checking in the Unsafe Browser. Until now the
Unsafe Browser has checked for upgrades of the Tor Browser in
the clear (Closes: [[!tails_ticket 8694]]).
* Bugfixes
- Set gnome-screenshot preferences to save the screenshots in
/home/amnesia (Closes: [[!tails_ticket 8087]]).
- Do not suspend to RAM when closing lid on battery power (Closes:
[[!tails_ticket 8071]]).
- Properly update the Tails Installer's status when plugging in a
USB drive after it has started (Closes: [[!tails_ticket 8353]]).
See the [online
Changelog](https://git-tails.immerda.ch/tails/plain/debian/changelog)
for technical details.
# Known issues
* It is [[hard to exchange files with the I2P Browser|support/known_issues#i2p_browser]].
* [[Longstanding|support/known_issues]] known issues.
# I want to try it or to upgrade!
Go to the [[download]] page.
As no software is ever perfect, we maintain a list of [[problems
that affects the last release of Tails|support/known_issues]].
# What's coming up?
The next Tails release is [[scheduled|contribute/calendar]] for
February 24.
Have a look at our [[!tails_roadmap]] to see where we are heading to.
Do you want to help? There are many ways [[**you** can
contribute to Tails|contribute]]. If you want to help, come talk
to us!
[[!meta date="Mon Jan 12 00:00:00 2015"]]
[[!meta title="Numerous security holes in Tails 1.2.2"]]
[[!tag security/fixed]]
Several security holes that affect Tails 1.2.2 are now fixed in Tails
1.2.3.
We **strongly** encourage you to [[upgrade to Tails
1.2.3|news/version_1.2.3]] as soon as possible.
Details
=======
- Tor Browser and its bundled NSS: [[!mfsa2015 01]],
[[!mfsa2015 03]], [[!mfsa2015 04]], [[!mfsa2015 06]]
- tcpdump: [[!debsa2014 3086-1]]
- linux: [[!debsa2014 3093-1]]
- bind9: [[!debsa2014 3094-1]]
- xorg-server: [[!debsa2014 3095-1]]
- dbus: [[!debsa2014 3099-1]]
- libyaml: [[!debsa2014 3102-1]]
- libyaml-libyaml-perl: [[!debsa2014 3103-1]]
- cpio: [[!debsa2014 3111-1]]
- unzip: [[!debsa2014 3113-1]]
- mime-support: [[!debsa2014 3114-1]]
- libevent: [[!debsa2015 3119-1]]
- file: [[!debsa2015 3121-1]]
- curl: [[!debsa2015 3122-1]]
- binutils: [[!debsa2015 3123-1]]
- openssl: [[!debsa2015 3125-1]]
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment