Commit c02147e9 authored by sajolida's avatar sajolida
Browse files

Add explanation why we need another USB stick to upgrade

parent 6688eecf
......@@ -49,7 +49,7 @@
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 debian expert clone mac-dvd upgrade-tails">
<div class="col-sm-6 col-md-3 debian expert clone mac-dvd">
<div class="thumbnail">
[[!img install/inc/icons/1-usb.png link="no"]]
<div class="caption">
......@@ -60,6 +60,23 @@
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 upgrade-tails">
<div class="thumbnail">
[[!img install/inc/icons/1-usb.png link="no"]]
<div class="caption">
<h4>1 USB stick<br />
<small>4 GB minimum</small> <br />
<small>All data will be lost!</small>
[[!toggle id="why_extra" text="Why another one?"]]
[[!toggleable id="why_extra" text="""
[[!toggle id="why_extra" text="Close"]]
[[!inline pages="install/inc/router/why_extra.inline" raw="yes"]]
"""]]
</h4>
</div>
</div>
</div>
<div class="col-sm-6 col-md-3 mac-dvd">
<div class="thumbnail">
[[!img install/inc/icons/1-dvd.png link="no"]]
......
<p>It is currently impossible to manually upgrade a Tails USB stick
while running from itself. This scenario requires creating an
intermediary Tails on another USB stick, from which to upgrade your
Tails.</p>
......@@ -39,11 +39,16 @@
<ul>
<li>Your USB stick</li>
<li>Another empty USB stick <small>(at least 4 GB)</small></li>
<li>Another empty USB stick <small>(at least 4 GB)</small>[[!toggle id="why_extra" text="Why another one?"]]</li>
<li>30&ndash;60 minutes to download Tails <small>[[!inline pages="inc/stable_i386_iso_size" raw="yes"]]</small></li>
<li>20 minutes to upgrade</li>
</ul>
[[!toggleable id="why_extra" text="""
[[!toggle id="why_extra" text="Close"]]
[[!inline pages="install/inc/router/why_extra.inline" raw="yes"]]
"""]]
[[
<div class="panel panel-primary">
<div class="panel-heading">
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment