Commit bf880f92 authored by Tails developers's avatar Tails developers
Browse files

Update changelog for 0.9.

parent ba8e3a85
tails (0.9~rc1) unstable; urgency=low
tails (0.9) unstable; urgency=low
** SNAPSHOT build @bbb1224071060e8d60bbd867bff8c8e2b68098df **
* Tor
- Upgrade to 0.2.2.34 (fixes CVE-2011-2768, CVE-2011-2769).
* Iceweasel
- Upgrade to 3.5.16-11 (fixes CVE-2011-3647, CVE-2011-3648, CVE-2011-3650).
- Upgrade FireGPG to 0.8-1+tails2: notify users that the FireGPG Text
Editor is the only safe place for performing cryptographic operations,
and make it impossible to do otherwise. Other ways open up several
......@@ -18,6 +20,8 @@ tails (0.9~rc1) unstable; urgency=low
- Upgrade WhisperBack to 1.5~rc1 (leads the user by the hand if an error
occurs while sending the bugreport, proposes to save it after 2 faild
attempts, numerous bugfixes).
- Linux: upgrade to linux-image-3.0.0-2-486 (version 3.0.0-6); fixes
a great number of bugs and security issues.
* Miscellaneous
- Fully rework date and time setting system.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment