Commit be6e964e authored by Tails developers's avatar Tails developers
Browse files

Simplify announcement for 1.2.2

All users will have to do a manual upgraed, either to 1.2.2 or to 1.2.3.
So let's encourage them to do it for 1.2.2: this will save them error
messages after January 3rd and save us some user support.
parent 18252321
......@@ -17,11 +17,12 @@ previous to 1.2.2 won't be able to do the next automatic upgrade to
version 1.2.3 and will receive an error message from *Tails Upgrader*
when starting Tails after January 3rd.
All users should do a
[[manual upgrade|doc/first_steps/upgrade#manual]] (see below
[[why|version_1.2.2#why_manual]]) before January 3rd. Users feeling confident in
that they will remember to manually check Tails website for the next
Tails release on January 14 may skip the 1.2.2 release.
On top of that, a [[!tails_ticket 8449 desc="bug in *Tails Upgrader*"]]
prevents us from providing an automatic upgrade from version 1.2.1 to
1.2.2.
So all users should do a [[manual
upgrade|doc/first_steps/upgrade#manual]] to version 1.2.2 before January 3rd.
[[!toc levels=1]]
......@@ -38,15 +39,7 @@ for technical details.
# Known issues
<a name="why_manual"></a>
* Unfortunately a strange bug in Tails 1.2.1 ([[!tails_ticket 8449]])
prevents us from providing an incremental upgrade from 1.2.1 to
1.2.2 so a [[manual upgrade|doc/first_steps/upgrade#manual]] is
required. If you choose to skip the 1.2.2 release you will have to
do a manual upgrade to Tails 1.2.3.
In addition, the same issues as in 1.2.1 apply to this release:
The same issues as in 1.2.1 apply to this release:
* It is [[hard to exchange files with the I2P Browser|support/known_issues#i2p_browser]].
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment