Commit a94f26a8 authored by Tails developers's avatar Tails developers
Browse files

A manual upgrade is required for 1.2.2.

parent dc79a67f
......@@ -17,10 +17,11 @@ previous to 1.2.2 won't be able to do the next automatic upgrade to
version 1.2.3 and will receive an error message from *Tails Upgrader*
when starting Tails after January 3rd.
All users should [[upgrade|doc/first_steps/upgrade]] before January 3rd.
Users feeling confident in that they will remember to manually check
Tails website for the next Tails release on January 14 may skip this
release.
All users should do a
[[manual upgrade|doc/first_steps/upgrade#manual]] (see below
[[why|version_1.2.2#why_manual]]) before January 3rd. Users feeling confident in
that they will remember to manually check Tails website for the next
Tails release on January 14 may skip the 1.2.2 release.
[[!toc levels=1]]
......@@ -37,7 +38,15 @@ for technical details.
# Known issues
The same issues as for 1.2.1 apply to this release.
<a name="why_manual"></a>
* Unfortunately a strange bug in Tails 1.2.1 ([[!tails_ticket 8449]])
prevents us from providing an incremental upgrade from 1.2.1 to
1.2.2 so a [[manual upgrade|doc/first_steps/upgrade#manual]] is
required. If you choose to skip the 1.2.2 release you will have to
do a manual upgrade to Tails 1.2.3.
In addition, the same issues as in 1.2.1 apply to this release:
* It is [[hard to exchange files with the I2P Browser|support/known_issues#i2p_browser]].
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment