Commit a0923cdd authored by Ulrike Uhlig's avatar Ulrike Uhlig
Browse files

Merge branch 'master' of webmasters.boum.org:wiki

parents 78965fea d8566538
......@@ -47,7 +47,7 @@ Priorities for the next years
- **Screen locker**: allow users to lock their session with a password ([[!tails_ticket 5684]], [[Blueprint|blueprint/screen_locker]])
- **Tails Server**: run onion services from Tails (VoIP chat rooms, collaboration tools, web servers, messaging servers, etc.) ([[!tails_ticket 5688]], [[Blueprint|blueprint/tails_server]])
- **VeraCrypt support in GNOME**: graphical utilities to mount VeraCrypt volumes ([[!tails_ticket 11684]], [[!tails_ticket 6337]], [[Blueprint|blueprint/truecrypt_in_gnome_disks]])
- **VeraCrypt support in GNOME**: graphical utilities to mount VeraCrypt volumes ([[!tails_ticket 11684]], [[!tails_ticket 6337]], [[Blueprint|blueprint/veracrypt]])
- **Graphical interface for the Additional Packages persistent feature**: allow users to customize which applications are available in their Tails ([[!tails_ticket 5996]] [[!tails_ticket 9059]], [[Blueprint|blueprint/additional_software_packages]])
- **Mobile messaging applications**: investigate if we could support Signal, Wire, Telegram, etc. in Tails ([[!tails_ticket 14504]])
- **Backups**: provide a graphical tool to backup the persistent volume ([[!tails_ticket 5301]], [[Blueprint|blueprint/backups]])
......
......@@ -159,7 +159,7 @@ msgstr ""
#. type: Plain text
msgid "We generate these shares:"
msgstr "Nous générons trois parts :"
msgstr "Nous générons ces parts :"
#. type: Bullet: ' - '
msgid "N shares, one for each person from tails@boum.org"
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-17 13:57+0100\n"
"POT-Creation-Date: 2017-11-17 19:17+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,7 +17,7 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#. type: Content of: <div>
msgid "0.94"
msgid "0.93"
msgstr ""
#. type: Content of: <div><div><h2>
......@@ -36,7 +36,7 @@ msgid ""
msgstr ""
#. type: Content of: <div><div><div><p>
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1</a>"
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1.</a>"
msgstr ""
#. type: Content of: <div><div><div><div><h3>
......@@ -105,16 +105,19 @@ msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn supported-browser firefox btn btn-primary\">Install <u>Tails "
"Verification</u> extension (no restart)</a> <a class=\"install-extension-btn "
"supported-browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension (no restart)</a> <a href=\"https://addons.mozilla.org/firefox/"
"downloads/latest/tails-verification/addon-tails-verification-latest.xpi\" "
"class=\"install-extension-btn no-js btn btn-primary\">Install extension for "
"<u>Firefox and Tor Browser</u> (no restart)</a> <a href=\"https://chrome."
"google.com/webstore/detail/tails-verification/"
"gaghffbplpialpoeclgjkkbknblfajdl/\" target=\"_blank\" class=\"install-"
"extension-btn no-js btn btn-primary\">Install extension for <u>Chrome and "
"Chromium</u> (no restart)</a>"
"Verification</u> extension</a> <a class=\"install-extension-btn supported-"
"browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><div><p>
msgid ""
"You seem to have JavaScript disabled. To use our browser extension, please "
"allow all this page:"
msgstr ""
#. type: Content of: <div><div><div><div><div><div>
msgid "[[!img screenshots/allow_js.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -125,9 +128,8 @@ msgstr ""
msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn firefox btn btn-primary\">Update extension (no restart)</a> <a class="
"\"install-extension-btn chrome btn btn-primary\">Update extension (no "
"restart)</a>"
"btn firefox btn btn-primary\">Update extension</a> <a class=\"install-"
"extension-btn chrome btn btn-primary\">Update extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -315,7 +317,7 @@ msgstr ""
#. type: Content of: <div><div><div><p>
msgid ""
"You need to install a BitTorrent software on your computer, like <a href="
"You need to install BitTorrent software on your computer, like <a href="
"\"https://transmissionbt.com/\">Transmission</a> (for Windows, macOS, and "
"Linux)."
msgstr ""
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-17 13:57+0100\n"
"POT-Creation-Date: 2017-11-17 19:17+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,7 +17,7 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#. type: Content of: <div>
msgid "0.94"
msgid "0.93"
msgstr ""
#. type: Content of: <div><div><h2>
......@@ -36,7 +36,7 @@ msgid ""
msgstr ""
#. type: Content of: <div><div><div><p>
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1</a>"
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1.</a>"
msgstr ""
#. type: Content of: <div><div><div><div><h3>
......@@ -105,16 +105,19 @@ msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn supported-browser firefox btn btn-primary\">Install <u>Tails "
"Verification</u> extension (no restart)</a> <a class=\"install-extension-btn "
"supported-browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension (no restart)</a> <a href=\"https://addons.mozilla.org/firefox/"
"downloads/latest/tails-verification/addon-tails-verification-latest.xpi\" "
"class=\"install-extension-btn no-js btn btn-primary\">Install extension for "
"<u>Firefox and Tor Browser</u> (no restart)</a> <a href=\"https://chrome."
"google.com/webstore/detail/tails-verification/"
"gaghffbplpialpoeclgjkkbknblfajdl/\" target=\"_blank\" class=\"install-"
"extension-btn no-js btn btn-primary\">Install extension for <u>Chrome and "
"Chromium</u> (no restart)</a>"
"Verification</u> extension</a> <a class=\"install-extension-btn supported-"
"browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><div><p>
msgid ""
"You seem to have JavaScript disabled. To use our browser extension, please "
"allow all this page:"
msgstr ""
#. type: Content of: <div><div><div><div><div><div>
msgid "[[!img screenshots/allow_js.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -125,9 +128,8 @@ msgstr ""
msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn firefox btn btn-primary\">Update extension (no restart)</a> <a class="
"\"install-extension-btn chrome btn btn-primary\">Update extension (no "
"restart)</a>"
"btn firefox btn btn-primary\">Update extension</a> <a class=\"install-"
"extension-btn chrome btn btn-primary\">Update extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -315,7 +317,7 @@ msgstr ""
#. type: Content of: <div><div><div><p>
msgid ""
"You need to install a BitTorrent software on your computer, like <a href="
"You need to install BitTorrent software on your computer, like <a href="
"\"https://transmissionbt.com/\">Transmission</a> (for Windows, macOS, and "
"Linux)."
msgstr ""
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-17 13:57+0100\n"
"POT-Creation-Date: 2017-11-17 19:17+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,7 +17,7 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#. type: Content of: <div>
msgid "0.94"
msgid "0.93"
msgstr ""
#. type: Content of: <div><div><h2>
......@@ -36,7 +36,7 @@ msgid ""
msgstr ""
#. type: Content of: <div><div><div><p>
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1</a>"
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1.</a>"
msgstr ""
#. type: Content of: <div><div><div><div><h3>
......@@ -105,16 +105,19 @@ msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn supported-browser firefox btn btn-primary\">Install <u>Tails "
"Verification</u> extension (no restart)</a> <a class=\"install-extension-btn "
"supported-browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension (no restart)</a> <a href=\"https://addons.mozilla.org/firefox/"
"downloads/latest/tails-verification/addon-tails-verification-latest.xpi\" "
"class=\"install-extension-btn no-js btn btn-primary\">Install extension for "
"<u>Firefox and Tor Browser</u> (no restart)</a> <a href=\"https://chrome."
"google.com/webstore/detail/tails-verification/"
"gaghffbplpialpoeclgjkkbknblfajdl/\" target=\"_blank\" class=\"install-"
"extension-btn no-js btn btn-primary\">Install extension for <u>Chrome and "
"Chromium</u> (no restart)</a>"
"Verification</u> extension</a> <a class=\"install-extension-btn supported-"
"browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><div><p>
msgid ""
"You seem to have JavaScript disabled. To use our browser extension, please "
"allow all this page:"
msgstr ""
#. type: Content of: <div><div><div><div><div><div>
msgid "[[!img screenshots/allow_js.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -125,9 +128,8 @@ msgstr ""
msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn firefox btn btn-primary\">Update extension (no restart)</a> <a class="
"\"install-extension-btn chrome btn btn-primary\">Update extension (no "
"restart)</a>"
"btn firefox btn btn-primary\">Update extension</a> <a class=\"install-"
"extension-btn chrome btn btn-primary\">Update extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -315,7 +317,7 @@ msgstr ""
#. type: Content of: <div><div><div><p>
msgid ""
"You need to install a BitTorrent software on your computer, like <a href="
"You need to install BitTorrent software on your computer, like <a href="
"\"https://transmissionbt.com/\">Transmission</a> (for Windows, macOS, and "
"Linux)."
msgstr ""
......
<div id="activate-tails-verification"></div> <!-- Needed to activate the verification extension -->
<div id="extension-version">0.94</div> <!-- Minimum version of the extension -->
<div id="extension-version">0.93</div> <!-- Minimum version of the extension -->
<div class="row">
......@@ -9,7 +9,7 @@
<div class="supported-browser no-js">
<h3><span class="step-number">1.</span>Download Tails</h3>
<a href="[[!inline pages="inc/stable_amd64_iso_url" raw="yes" sort="age"]]" id="download-iso" class="use-mirror-pool btn btn-primary indent">Download Tails 3.1 ISO image (1.2 GB)</a>
<p class="indent"><a id="already-downloaded">I already downloaded Tails 3.1</a></p>
<p class="indent"><a id="already-downloaded">I already downloaded Tails 3.1.</a></p>
<div id="step-verify-direct">
<h3><span class="step-number">2.</span>Verify your download using your browser</h3>
......@@ -35,15 +35,18 @@
</div>
<div id="install-extension" class="indent">
<a href="https://addons.mozilla.org/firefox/downloads/latest/tails-verification/addon-tails-verification-latest.xpi" class="install-extension-btn supported-browser firefox btn btn-primary">Install <u>Tails Verification</u> extension (no restart)</a>
<a class="install-extension-btn supported-browser chrome btn btn-primary">Install <u>Tails Verification</u> extension (no restart)</a>
<a href="https://addons.mozilla.org/firefox/downloads/latest/tails-verification/addon-tails-verification-latest.xpi" class="install-extension-btn no-js btn btn-primary">Install extension for <u>Firefox and Tor Browser</u> (no restart)</a>
<a href="https://chrome.google.com/webstore/detail/tails-verification/gaghffbplpialpoeclgjkkbknblfajdl/" target="_blank" class="install-extension-btn no-js btn btn-primary">Install extension for <u>Chrome and Chromium</u> (no restart)</a>
<a href="https://addons.mozilla.org/firefox/downloads/latest/tails-verification/addon-tails-verification-latest.xpi" class="install-extension-btn supported-browser firefox btn btn-primary">Install <u>Tails Verification</u> extension</a>
<a class="install-extension-btn supported-browser chrome btn btn-primary">Install <u>Tails Verification</u> extension</a>
<div class="no-js">
<p>You seem to have JavaScript disabled. To use our browser
extension, please allow all this page:</p>
[[!img screenshots/allow_js.png link="no"]]
</div>
</div>
<div id="update-extension" class="indent block">
<p>Your extension is an older version.</p>
<a href="https://addons.mozilla.org/firefox/downloads/latest/tails-verification/addon-tails-verification-latest.xpi" class="install-extension-btn firefox btn btn-primary">Update extension (no restart)</a>
<a class="install-extension-btn chrome btn btn-primary">Update extension (no restart)</a>
<a href="https://addons.mozilla.org/firefox/downloads/latest/tails-verification/addon-tails-verification-latest.xpi" class="install-extension-btn firefox btn btn-primary">Update extension</a>
<a class="install-extension-btn chrome btn btn-primary">Update extension</a>
</div>
<div id="verification" class="indent block">
<p id="extension-installed" class="block"><u>Tails Verification</u> extension Installed!</p>
......@@ -145,7 +148,7 @@
<p>BitTorrent is a peer-to-peer technology for file sharing that makes your
download faster and easier to resume.</p>
<p>You need to install a BitTorrent software on your computer, like
<p>You need to install BitTorrent software on your computer, like
<a href="https://transmissionbt.com/">Transmission</a> (for Windows, macOS, and Linux).</p>
<p>BitTorrent doesn't work over Tor or in Tails.</p>
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-17 13:57+0100\n"
"POT-Creation-Date: 2017-11-17 19:17+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,7 +17,7 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#. type: Content of: <div>
msgid "0.94"
msgid "0.93"
msgstr ""
#. type: Content of: <div><div><h2>
......@@ -36,7 +36,7 @@ msgid ""
msgstr ""
#. type: Content of: <div><div><div><p>
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1</a>"
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1.</a>"
msgstr ""
#. type: Content of: <div><div><div><div><h3>
......@@ -105,16 +105,19 @@ msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn supported-browser firefox btn btn-primary\">Install <u>Tails "
"Verification</u> extension (no restart)</a> <a class=\"install-extension-btn "
"supported-browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension (no restart)</a> <a href=\"https://addons.mozilla.org/firefox/"
"downloads/latest/tails-verification/addon-tails-verification-latest.xpi\" "
"class=\"install-extension-btn no-js btn btn-primary\">Install extension for "
"<u>Firefox and Tor Browser</u> (no restart)</a> <a href=\"https://chrome."
"google.com/webstore/detail/tails-verification/"
"gaghffbplpialpoeclgjkkbknblfajdl/\" target=\"_blank\" class=\"install-"
"extension-btn no-js btn btn-primary\">Install extension for <u>Chrome and "
"Chromium</u> (no restart)</a>"
"Verification</u> extension</a> <a class=\"install-extension-btn supported-"
"browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><div><p>
msgid ""
"You seem to have JavaScript disabled. To use our browser extension, please "
"allow all this page:"
msgstr ""
#. type: Content of: <div><div><div><div><div><div>
msgid "[[!img screenshots/allow_js.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -125,9 +128,8 @@ msgstr ""
msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn firefox btn btn-primary\">Update extension (no restart)</a> <a class="
"\"install-extension-btn chrome btn btn-primary\">Update extension (no "
"restart)</a>"
"btn firefox btn btn-primary\">Update extension</a> <a class=\"install-"
"extension-btn chrome btn btn-primary\">Update extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -315,7 +317,7 @@ msgstr ""
#. type: Content of: <div><div><div><p>
msgid ""
"You need to install a BitTorrent software on your computer, like <a href="
"You need to install BitTorrent software on your computer, like <a href="
"\"https://transmissionbt.com/\">Transmission</a> (for Windows, macOS, and "
"Linux)."
msgstr ""
......
......@@ -7,7 +7,7 @@
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-17 13:57+0100\n"
"POT-Creation-Date: 2017-11-17 19:17+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
......@@ -17,7 +17,7 @@ msgstr ""
"Content-Transfer-Encoding: 8bit\n"
#. type: Content of: <div>
msgid "0.94"
msgid "0.93"
msgstr ""
#. type: Content of: <div><div><h2>
......@@ -36,7 +36,7 @@ msgid ""
msgstr ""
#. type: Content of: <div><div><div><p>
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1</a>"
msgid "<a id=\"already-downloaded\">I already downloaded Tails 3.1.</a>"
msgstr ""
#. type: Content of: <div><div><div><div><h3>
......@@ -105,16 +105,19 @@ msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn supported-browser firefox btn btn-primary\">Install <u>Tails "
"Verification</u> extension (no restart)</a> <a class=\"install-extension-btn "
"supported-browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension (no restart)</a> <a href=\"https://addons.mozilla.org/firefox/"
"downloads/latest/tails-verification/addon-tails-verification-latest.xpi\" "
"class=\"install-extension-btn no-js btn btn-primary\">Install extension for "
"<u>Firefox and Tor Browser</u> (no restart)</a> <a href=\"https://chrome."
"google.com/webstore/detail/tails-verification/"
"gaghffbplpialpoeclgjkkbknblfajdl/\" target=\"_blank\" class=\"install-"
"extension-btn no-js btn btn-primary\">Install extension for <u>Chrome and "
"Chromium</u> (no restart)</a>"
"Verification</u> extension</a> <a class=\"install-extension-btn supported-"
"browser chrome btn btn-primary\">Install <u>Tails Verification</u> "
"extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><div><p>
msgid ""
"You seem to have JavaScript disabled. To use our browser extension, please "
"allow all this page:"
msgstr ""
#. type: Content of: <div><div><div><div><div><div>
msgid "[[!img screenshots/allow_js.png link=\"no\"]]"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -125,9 +128,8 @@ msgstr ""
msgid ""
"<a href=\"https://addons.mozilla.org/firefox/downloads/latest/tails-"
"verification/addon-tails-verification-latest.xpi\" class=\"install-extension-"
"btn firefox btn btn-primary\">Update extension (no restart)</a> <a class="
"\"install-extension-btn chrome btn btn-primary\">Update extension (no "
"restart)</a>"
"btn firefox btn btn-primary\">Update extension</a> <a class=\"install-"
"extension-btn chrome btn btn-primary\">Update extension</a>"
msgstr ""
#. type: Content of: <div><div><div><div><div><p>
......@@ -315,7 +317,7 @@ msgstr ""
#. type: Content of: <div><div><div><p>
msgid ""
"You need to install a BitTorrent software on your computer, like <a href="
"You need to install BitTorrent software on your computer, like <a href="
"\"https://transmissionbt.com/\">Transmission</a> (for Windows, macOS, and "
"Linux)."
msgstr ""
......
......@@ -87,3 +87,7 @@ span.step-number {
#already-downloaded {
cursor: pointer;
}
#install-extension .no-js img {
border: 1px solid black;
}
......@@ -3,84 +3,93 @@
# This file is distributed under the same license as the PACKAGE package.
# FIRST AUTHOR <EMAIL@ADDRESS>, YEAR.
#
#, fuzzy
msgid ""
msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"POT-Creation-Date: 2017-11-14 23:08+0100\n"
"PO-Revision-Date: YEAR-MO-DA HO:MI+ZONE\n"
"Last-Translator: FULL NAME <EMAIL@ADDRESS>\n"
"Language-Team: LANGUAGE <LL@li.org>\n"
"Language: \n"
"Project-Id-Version: \n"
"POT-Creation-Date: 2017-11-15 13:24+0000\n"
"PO-Revision-Date: 2017-11-15 12:55+0000\n"
"Last-Translator: \n"
"Language-Team: \n"
"Language: fr\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"X-Generator: Poedit 1.8.11\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta date=\"Tue, 14 Nov 2017 12:34:56 +0000\"]]\n"
msgstr ""
msgstr "[[!meta date=\"Tue, 14 Nov 2017 12:34:56 +0000\"]]\n"
#. type: Plain text
#, no-wrap
msgid "[[!meta title=\"Tails 3.3 is out\"]]\n"
msgstr ""
msgstr "[[!meta title=\"Tails 3.3 est sorti\"]]\n"
#. type: Plain text
#, no-wrap
msgid "[[!tag announce]]\n"
msgstr ""
msgstr "[[!tag announce]]\n"
#. type: Plain text
msgid ""
"This release fixes [[many security "
"issues|security/Numerous_security_holes_in_3.2]] and users should upgrade as "
"soon as possible."
"This release fixes [[many security issues|security/"
"Numerous_security_holes_in_3.2]] and users should upgrade as soon as "
"possible."
msgstr ""
"Cette version corrige [[plusieurs failles de sécurité|security/"
"Numerous_security_holes_in_3.2]] et la mise à jour doit être faite dès que "
"possible."
#. type: Plain text
#, no-wrap
msgid "[[!toc levels=1]]\n"
msgstr ""
msgstr "[[!toc levels=1]]\n"
#. type: Title #
#, no-wrap
msgid "Changes"
msgstr ""
msgstr "Changements"
#. type: Title ##
#, no-wrap
msgid "Upgrades and changes"
msgstr ""
msgstr "Mises à jour et changements"
#. type: Plain text
msgid "- Update *Tor* to 0.3.1.8 which saves bandwidth when starting."
msgstr ""
"- Mise à jour de *Tor* vers la version 0.3.1.8 qui économise de la bande "
"passante en démarrant."
#. type: Plain text
msgid "- Update *Tor Browser* to 7.0.10."
msgstr ""
msgstr "- Mise à jour du *Navigateur Tor* vers la version 7.0.10."
#. type: Plain text
msgid ""
"- Update *Thunderbird* to "
"[52.4.0](https://www.mozilla.org/en-US/thunderbird/52.4.0/releasenotes/)."
"- Update *Thunderbird* to [52.4.0](https://www.mozilla.org/en-US/"
"thunderbird/52.4.0/releasenotes/)."
msgstr ""
"- Mise à jour de *Thunderbird* vers la version [52.4.0](https://www.mozilla."
"org/en-US/thunderbird/52.4.0/releasenotes/)."
#. type: Plain text
msgid "- Update *Linux* to 4.13.0."
msgstr ""
msgstr "- Mise à jour de *Linux* vers la version 4.13.0."
#. type: Title ##
#, no-wrap
msgid "Fixed problems"
msgstr ""
msgstr "Problèmes corrigés"
#. type: Bullet: '- '
msgid ""
"Fix UEFI support for USB sticks installed using *Universal USB "
"Installer*. ([[!tails_ticket 8992]])"
"Fix UEFI support for USB sticks installed using *Universal USB Installer*. "
"([[!tails_ticket 8992]])"
msgstr ""
"Correction du support de l'UEFI pour les clés USB installées avec *Universal "
"USB Installer*. ([[!tails_ticket 8992]])"
#. type: Bullet: '- '
msgid ""
......@@ -88,72 +97,93 @@ msgid ""
"stick is plugged before starting *Tails Installer*. ([[!tails_ticket "
"14755]])."
msgstr ""
"Correction des erreurs lors de la création du système de fichiers dans "
"l'*Installeur de Tails* lorsque la clé USB cible est branchée avant le "
"démarrage de l'*Installeur de Tails*. ([[!tails_ticket 14755]])."
#. type: Plain text
msgid ""
"- Fix *Tails Installer* on Debian sid and recent versions of "
"*udisks2*. ([[!tails_ticket 14809]])"
"- Fix *Tails Installer* on Debian sid and recent versions of *udisks2*. ([[!"
"tails_ticket 14809]])"
msgstr ""
"- Correction de l'*Installeur de Tails* avec Debian sid et les versions "
"récentes de *udisks2*. ([[!tails_ticket 14809]])"
#. type: Bullet: '- '
msgid ""
"Fix the screen reader and screen keyboard in *Tor Browser* and "
"*Thunderbird*. ([[!tails_ticket 14752]], [[!tails_ticket 9260]])"
msgstr ""
"Correction du lecteur d'écran et du clavier visuel pour le *Navigateur Tor* "
"et *Thunderbird*. ([[!tails_ticket 14752]], [[!tails_ticket 9260]])"
#. type: Bullet: '- '
msgid ""
"Make the configuration of the keyboard layout more robust when starting a "
"session. ([[!tails_ticket 12543]])"
msgstr ""
"La configuration de la disposition du clavier au démarrage d'une session a "
"été rendu plus robuste. ([[!tails_ticket 12543]])"
#. type: Plain text
msgid ""
"For more details, read our [[!tails_gitweb debian/changelog "
"desc=\"changelog\"]]."
"For more details, read our [[!tails_gitweb debian/changelog desc=\"changelog"
"\"]]."
msgstr ""
"Pour plus de détails, lisez notre [[!tails_gitweb debian/changelog desc="
"\"liste des changements\"]]."
#. type: Plain text
#, no-wrap
msgid "<a id=\"known-issues\"></a>\n"
msgstr ""
msgstr "<a id=\"known-issues\"></a>\n"
#. type: Title #
#, no-wrap
msgid "Known issues"
msgstr ""
msgstr "Problèmes connus"
#. type: Bullet: '- '
msgid ""
"Due to [an issue in *Tor "
"Browser*](https://trac.torproject.org/projects/tor/ticket/24243), the "