Commit 9f57cb2c authored by Tails developers's avatar Tails developers
Browse files

Docker API stability++

parent c30dbaa4
......@@ -34,6 +34,9 @@ API stability and backwards-compatibility
- Apparently the Docker 1.0 release broke older stuff, see e.g. the
0.6 release in
[the jenkins plugin changelog](https://wiki.jenkins-ci.org/display/JENKINS/Docker+Plugin).
- Environment replacement was formalized in Docker 1.3, and the new
behavior ["will be
preserved"](https://docs.docker.com/reference/builder/#environment-replacement).
Random notes
============
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment