Commit 9db75e7e authored by sajolida's avatar sajolida
Browse files

Document failure to start on Compaq CQ60-214DX (Will-fix: #14739)

parent cb180e4a
......@@ -173,6 +173,10 @@ Does not start Tails 1.2.3 created using Tails Installer.
You need to update the firmware to its latest version in order to start from a
device installed using Tails Installer.
### HP Compaq CQ60-214DX
Tails 3.3 does not start. ([[!tails_ticket 14739]])
### HP Pavilion 15-ab277ca
Tails 3.3 restarts during startup and never starts successfully
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment