Commit 9d702007 authored by anonym's avatar anonym
Browse files

Install the same version of linux-compiler-gcc-* as the kernel we install.

While preparing Tails 2.6 it was discovered that our last minute bump of
the 'debian' snapshot (to get Jessie 8.6) cause linux-compiler-gcc-* to
be updated to a version for another Linux version than what we install,
resulting in the tagged snapshot being impossible to create since it
would require two different linux source packages (which is not
supported).
parent e4c35183
......@@ -77,12 +77,12 @@ Package: linux-base
Pin: release o=Debian,n=sid
Pin-Priority: 999
Package: linux-compiler-gcc-*
Pin: release o=Debian,n=jessie-backports
Package: linux-compiler-gcc-4.9-x86
Pin: version 4.6.4-1~bpo8+1
Pin-Priority: 999
Package: linux-compiler-gcc-*:amd64
Pin: release o=Debian,n=jessie-backports
Package: linux-compiler-gcc-4.9-x86:amd64
Pin: version 4.6.4-1~bpo8+1
Pin-Priority: 999
Package: linux-headers-* linux-headers-*:amd64
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment