Commit 99f3ef8b authored by Tails developers's avatar Tails developers

Stop explicitly telling Tails 0.11 or later is needed for persistence and USB installer.

This was a while ago, and hopefully nobody runs anything older nowadays.
parent 7bfb25c6
[[!meta title="Persistence"]]
If you have started Tails, version 0.11 or later, from a USB stick, you can create a
If you have started Tails from a USB stick, you can create a
persistent volume in the free space left on the USB stick by the <span
class="application">Tails USB installer</span>. The files in the persistent
volume are saved and remain available across separate working sessions.
......
[[!meta title="Installing onto a USB Stick"]]
Tails, version 0.11 or later, includes a custom USB installer.
Tails includes a custom USB installer.
In order to use <span class="application">Tails USB installer</span>, you need
to start Tails from another media, and clone it onto the USB stick that you want
to install. You can either:
- **[[Burn a Tails DVD|download#support]]** (recommended).
- **Use another Tails USB stick**, version 0.11 or later, for example from a friend.
- **Use another Tails USB stick**, for example from a friend.
- **[[Manually install Tails onto another USB
stick|manual_usb_installation]]**, if you can't use a DVD.
......@@ -23,7 +23,7 @@ Instructions
<p><strong>This operation will not clone the persistent volume of the USB stick which is being cloned.</strong></p>
</div>
1. Start Tails, version 0.11 or later, from another media than the USB stick
1. Start Tails from another media than the USB stick
onto which you want to install Tails.
2. Choose
......
......@@ -21,7 +21,7 @@ USB stick that you want to upgrade.
Clone & Upgrade
===============
1. Start Tails, version 0.11 or later, from the USB that you want to clone from.
1. Start Tails from the USB that you want to clone from.
2. Choose
<span class="menuchoice">
......@@ -52,7 +52,7 @@ Clone & Upgrade
Upgrade from ISO
================
1. Start Tails, version 0.11 or later, from another media than the USB stick
1. Start Tails from another media than the USB stick
that you want to upgrade.
2. Choose
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment