Commit 881fc09d authored by Tails developers's avatar Tails developers
Browse files

Fetch a few packages from Wheezy instead of unstable.

Namely: spice-vdagent, libregexp-common-perl, macchanger, service-wrapper,
libservice-wrapper-java and libservice-wrapper-jni.

Wheezy has the versions we've been installing for a while,
so let's avoid having unstable push a newer one to us uselessly at some point.

Note that at the time of my writing, the versions in sid and in Wheezy are the
same, so this commit is effectively a no-op as of today: it is merely
a safeguard for the future.
parent 9b0daaad
......@@ -92,7 +92,7 @@ Pin: origin backports.debian.org
Pin-Priority: 999
Package: libregexp-common-perl
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: libsqlite3-0
......@@ -132,7 +132,7 @@ Pin: release o=Debian,a=unstable
Pin-Priority: 999
Package: macchanger
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: mat
......@@ -300,7 +300,7 @@ Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: spice-vdagent
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: tor
......@@ -340,15 +340,15 @@ Pin: release o=Debian,a=unstable
Pin-Priority: 999
Package: service-wrapper
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: libservice-wrapper-java
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: libservice-wrapper-jni
Pin: release o=Debian,a=unstable
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: usb-modeswitch
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment