Commit 809ffdf4 authored by sajolida's avatar sajolida
Browse files

Style guide: #boot

parent b53f2ffe
......@@ -131,7 +131,7 @@ Tickets: #11095 #12482
### Workaround
For some models, adding `radeon.modeset=0` to the
[[startup options|/doc/first_steps/startup_options/#boot_loader_menu]] fixes the issue.
[[boot options|/doc/first_steps/startup_options/#boot_loader_menu]] fixes the issue.
We need more test results from users: [[!tails_ticket 12482]]
......@@ -154,7 +154,7 @@ Tickets: #12218 #11850
### Workaround
Adding `radeon.dpm=0` to the
[[startup options|/doc/first_steps/startup_options#boot_loader_menu]]
[[boot options|/doc/first_steps/startup_options#boot_loader_menu]]
fixes the issue.
<a id="intel"></a>
......@@ -182,7 +182,7 @@ Various Intel graphics card.
### Workaround
Try adding to the [[startup
Try adding to the [[boot
options|/doc/first_steps/startup_options#boot_loader_menu]],
one after the other:
......@@ -229,7 +229,7 @@ Ticket: #15491
### Workaround
Try adding `nomodeset` to the
[[startup options|doc/first_steps/startup_options#boot_loader_menu]].
[[boot options|doc/first_steps/startup_options#boot_loader_menu]].
### Other possibly affected graphics cards
......@@ -322,7 +322,7 @@ Ticket: #15116
This problem has been fixed for some of these graphic cards.
Otherwise, try adding `nouveau.noaccel=1` or `nouveau.modeset=0` to the
[[startup options|doc/first_steps/startup_options#boot_loader_menu]].
[[boot options|doc/first_steps/startup_options#boot_loader_menu]].
We need more test results from users: [[!tails_ticket 15116]]
......@@ -425,7 +425,7 @@ Last updated: 2019-07-30
This problem has been fixed for some of these graphic cards.
Otherwise, try adding `nouveau.noaccel=1` or `nouveau.modeset=0` to the
[[startup options|doc/first_steps/startup_options#boot_loader_menu]].
[[boot options|doc/first_steps/startup_options#boot_loader_menu]].
We need more test results from users: [[!tails_ticket 15116]]
......@@ -485,7 +485,7 @@ to start the GNOME session and keeps returning to [[Tails
Greeter|doc/first_steps/startup_options#greeter]].
Starting in *Troubleshooting Mode* works, as well as adding the
`modprobe.blacklist=nouveau` to the [[startup
`modprobe.blacklist=nouveau` to the [[boot
options|doc/first_steps/startup_options#boot_loader_menu]].
<a id="intel-gm965"></a>
......@@ -510,7 +510,7 @@ The laptop crashes while running Tails.
### Workaround
Adding `video=SVIDEO-1:d` to the
[[startup options|/doc/first_steps/startup_options/#boot_loader_menu]] fixes the issue.
[[boot options|/doc/first_steps/startup_options/#boot_loader_menu]] fixes the issue.
<a id="qemu"></a>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment