Commit 7f787522 authored by amnesia's avatar amnesia
Browse files

Install version 2.0~a21-1 of live-build and live-helper in the image.

Our "normal" pinning installs the versions found in Squeeze.
2.0~a29-1 has migrated to Squeeze.
It changes quite a lot of things (e.g. rename LH_* variables to LB_*)
which we cannot afford dealing with at this stage of the release process.
Indeed upgrading to 2.0~a29-1 would probably imply:

- adapting various bits of our build process (hooks and so on)
- re-doing the testing that has already done on T(A)ILS 0.6~rc1.

Temporary solution: include version 2.0~a21-1 of the live-build and live-helper
packages in our source tree and setup APT pinning so that they are preferred to
the version in Squeeze.
parent f6680c01
......@@ -123,7 +123,7 @@ Pin: release a=lenny-backports
Pin-Priority: 999
Package: live-build
Pin: release a=testing
Pin: release o=chroot_local-packages
Pin-Priority: 999
Package: live-config
......@@ -135,7 +135,7 @@ Pin: origin live.debian.net
Pin-Priority: 999
Package: live-helper
Pin: release a=testing
Pin: release o=chroot_local-packages
Pin-Priority: 999
Package: live-initramfs
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment