Commit 7ceb09f5 authored by Tails developers's avatar Tails developers
Browse files

Add security announce against 0.7.

parent 59e8a5b6
[[!meta date="Thu Apr 28 11:12:13 2011"]]
[[!meta title="Numerous security holes in Tails 0.7"]]
[[!tag security/fixed]]
The following security holes affect Tails 0.7. Some of these allow
**remote arbitrary code execution with full administrator rights**,
that can be exploited by any attacker with access to the local
network.
We **strongly** urge you to [[upgrade to Tails 0.7.1|news/version_0.7.1]]
as soon as possible in case you are still using an older version.
Details
=======
These are Debian security announces; details can be found on the
[Debian security page](http://security.debian.org/):
- x11-xserver-utils (DSA-2213-1)
- isc-dhcp (DSA-2216-1)
- libmodplug (DSA-2226-1)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment