Commit 7a90fc9d authored by intrigeri's avatar intrigeri
Browse files

Adjust kernel version to install Linux 4.7.

For some reason, the topic branch (mistakenly) built fine without this
change, but this won't work once merged into stable.

refs: #11885
parent 25ecf403
......@@ -22,7 +22,7 @@ AMNESIA_ISOHYBRID_OPTS="-h 255 -s 63"
REQUIRED_SYSLINUX_UTILS_UPSTREAM_VERSION="6.03~pre20"
# Kernel version
KERNEL_VERSION='4.6.0-0.bpo.1'
KERNEL_VERSION='4.7.0-0.bpo.1'
KERNEL_SOURCE_VERSION=$(
echo "$KERNEL_VERSION" \
| perl -p -E 's{\A (\d+ [.] \d+) [.] .*}{$1}xms'
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment