Commit 7a7523c6 authored by sajolida's avatar sajolida
Browse files

Style guide: earlier and later

parent 07dae315
......@@ -77,6 +77,18 @@
- *Tails Installer* is available on Ubuntu 15.10 (Wily Werewolf) or later.
- **earlier** and **later**
Use to refer to versions of software.
Don't use *lower* and *higher* or *newer* and *older*.
Don't use "regular expressions" like *Tails 2.1.**.
- *For example:*
- If you are running macOS 10.10 (Yosemite) or earlier
- **future tense**
Whenever possible, use present, not future, tense. Don't switch
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment