Commit 7918148c authored by emma peel's avatar emma peel
Browse files

updates upgrade pages

parent 937cebf0
......@@ -7,8 +7,8 @@ msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
"POT-Creation-Date: 2018-05-07 20:12+0300\n"
"PO-Revision-Date: 2018-04-26 06:38+0000\n"
"Last-Translator: Tails translators <tails-l10n@boum.org>\n"
"PO-Revision-Date: 2018-05-13 22:07+0000\n"
"Last-Translator: Joaquín Serna <bubuanabelas@cryptolab.net>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
"upgrade/es/>\n"
"Language: es\n"
......@@ -19,13 +19,6 @@ msgstr ""
"X-Generator: Weblate 2.10.1\n"
#. type: Content of: outside any tag (error?)
#, fuzzy
#| msgid ""
#| "[[!meta title=\"Choose your manual upgrade scenario\"]] [[!meta robots="
#| "\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" "
#| "title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel="
#| "\"stylesheet\" title=\"\"]] [[!inline pages=\"install/inc/tails-"
#| "installation-assistant.inline\" raw=\"yes\" sort=\"age\"]]"
msgid ""
"[[!meta title=\"Choose your manual upgrade scenario\"]] [[!meta robots="
"\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title="
......@@ -34,9 +27,8 @@ msgid ""
msgstr ""
"[[!meta title=\"Elige tu escenario de actualización manual\"]] [[!meta "
"robots=\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" "
"title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel="
"\"stylesheet\" title=\"\"]] [[!inline pages=\"install/inc/tails-installation-"
"assistant.inline.es\" raw=\"yes\" sort=\"age\"]]"
"title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel=\""
"stylesheet\" title=\"\"]]"
#. type: Content of: <div><div><h3>
msgid "Upgrade from another Tails"
......
......@@ -7,7 +7,7 @@ msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
"POT-Creation-Date: 2018-05-07 20:12+0300\n"
"PO-Revision-Date: 2018-04-26 06:24+0000\n"
"PO-Revision-Date: 2018-05-09 18:30+0000\n"
"Last-Translator: Tails translators <tails-l10n@boum.org>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
"upgrade-clone-overview/es/>\n"
......@@ -19,17 +19,6 @@ msgstr ""
"X-Generator: Weblate 2.10.1\n"
#. type: Content of: outside any tag (error?)
#, fuzzy
#| msgid ""
#| "[[!meta title=\"Manually upgrade from another Tails\"]] [[!meta robots="
#| "\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" "
#| "title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel="
#| "\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/"
#| "overview\" rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/"
#| "inc/stylesheets/upgrade-clone\" rel=\"stylesheet\" title=\"\"]] [[!inline "
#| "pages=\"install/inc/tails-installation-assistant.inline\" raw=\"yes\" "
#| "sort=\"age\"]] [[!inline pages=\"install/inc/overview\" raw=\"yes\" sort="
#| "\"age\"]] [["
msgid ""
"[[!meta title=\"Manually upgrade from another Tails\"]] [[!meta robots="
"\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title="
......@@ -39,15 +28,13 @@ msgid ""
"stylesheets/upgrade-clone\" rel=\"stylesheet\" title=\"\"]] [[!inline pages="
"\"install/inc/overview\" raw=\"yes\" sort=\"age\"]] [["
msgstr ""
"[[!meta title=\"Actualiza manualmente desde otro Tails\"]] [[!meta robots="
"\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title="
"\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel="
"\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/"
"overview\" rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/"
"stylesheets/upgrade-clone\" rel=\"stylesheet\" title=\"\"]] [[!inline pages="
"\"install/inc/tails-installation-assistant.inline.es\" raw=\"yes\" sort=\"age"
"\"]] [[!inline pages=\"install/inc/overview.es\" raw=\"yes\" sort=\"age\"]] "
"[["
"[[!meta title=\"Actualiza manualmente desde otro Tails\"]] [[!meta robots=\""
"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title=\""
"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel=\""
"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/"
"overview\" rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\""
"install/inc/stylesheets/upgrade-clone\" rel=\"stylesheet\" title=\"\"]] [["
"!inline pages=\"install/inc/overview.es\" raw=\"yes\" sort=\"age\"]] [["
#. type: Content of: <div><div><h3>
msgid "Let's go!"
......
......@@ -7,7 +7,7 @@ msgstr ""
"Project-Id-Version: PACKAGE VERSION\n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
"POT-Creation-Date: 2018-05-07 20:12+0300\n"
"PO-Revision-Date: 2018-04-27 10:41+0000\n"
"PO-Revision-Date: 2018-05-09 17:53+0000\n"
"Last-Translator: Tails translators <tails-l10n@boum.org>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
"upgrade-tails-overview/es/>\n"
......@@ -19,17 +19,6 @@ msgstr ""
"X-Generator: Weblate 2.10.1\n"
#. type: Content of: outside any tag (error?)
#, fuzzy
#| msgid ""
#| "[[!meta title=\"Manually upgrade inside Tails\"]] [[!meta robots=\"noindex"
#| "\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title=\"\"]] "
#| "[[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel=\"stylesheet"
#| "\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/overview\" "
#| "rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/"
#| "stylesheets/upgrade-tails\" rel=\"stylesheet\" title=\"\"]] [[!inline "
#| "pages=\"install/inc/tails-installation-assistant.inline\" raw=\"yes\" "
#| "sort=\"age\"]] [[!inline pages=\"install/inc/overview\" raw=\"yes\" sort="
#| "\"age\"]] [["
msgid ""
"[[!meta title=\"Manually upgrade inside Tails\"]] [[!meta robots=\"noindex"
"\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title=\"\"]] [[!"
......@@ -39,15 +28,13 @@ msgid ""
"upgrade-tails\" rel=\"stylesheet\" title=\"\"]] [[!inline pages=\"install/"
"inc/overview\" raw=\"yes\" sort=\"age\"]] [["
msgstr ""
"[[!meta title=\"Actualizar manualmente dentro de Tails\"]] [[!meta robots="
"\"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title="
"\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel="
"\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/"
"overview\" rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/"
"stylesheets/upgrade-tails\" rel=\"stylesheet\" title=\"\"]] [[!inline pages="
"\"install/inc/tails-installation-assistant.inline.es\" raw=\"yes\" sort=\"age"
"\"]] [[!inline pages=\"install/inc/overview.es\" raw=\"yes\" sort=\"age\"]] "
"[["
"[[!meta title=\"Actualizar manualmente dentro de Tails\"]] [[!meta robots=\""
"noindex\"]] [[!meta stylesheet=\"bootstrap.min\" rel=\"stylesheet\" title=\""
"\"]] [[!meta stylesheet=\"install/inc/stylesheets/assistant\" rel=\""
"stylesheet\" title=\"\"]] [[!meta stylesheet=\"install/inc/stylesheets/"
"overview\" rel=\"stylesheet\" title=\"\"]] [[!meta stylesheet=\""
"install/inc/stylesheets/upgrade-tails\" rel=\"stylesheet\" title=\"\"]] [["
"!inline pages=\"install/inc/overview.es\" raw=\"yes\" sort=\"age\"]] [["
#. type: Content of: <div><div><h3>
msgid "Let's go!"
......
......@@ -7,7 +7,7 @@ msgstr ""
"Project-Id-Version: \n"
"Report-Msgid-Bugs-To: tails-l10n@boum.org\n"
"POT-Creation-Date: 2018-04-24 16:41+0300\n"
"PO-Revision-Date: 2018-04-27 12:24+0000\n"
"PO-Revision-Date: 2018-05-10 07:55+0000\n"
"Last-Translator: Tails translators <amnesia@boum.org>\n"
"Language-Team: Spanish <http://translate.tails.boum.org/projects/tails/"
"upgrade-tails/es/>\n"
......@@ -16,7 +16,7 @@ msgstr ""
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"
"Plural-Forms: nplurals=2; plural=n != 1;\n"
"X-Generator: Poedit 1.8.11\n"
"X-Generator: Weblate 2.10.1\n"
#. type: Plain text
#, no-wrap
......@@ -164,16 +164,22 @@ msgid ""
" ISO image when running Tails in English. For other languages, the\n"
" file chooser button remains inactive:</p>\n"
msgstr ""
" <p>Si estás haciendo una actualización manual desde Tails 3.2, 3.3, 3.4, "
"o 3.5, solamente es posible seleccionar una\n"
" imagen ISO ejecutando Tails en inglés. Para otros lenguajes, el\n"
" botón del selector de archivos permanece inactivo:</p>\n"
#. type: Plain text
#, no-wrap
msgid " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
msgstr ""
msgstr " [[!img news/version_3.5/broken-file-chooser.png link=\"no\"]]\n"
#. type: Plain text
#, no-wrap
msgid " <p>To do a manual upgrade from Tails 3.2, 3.3, 3.4, or 3.5, you can either:</p>\n"
msgstr ""
" <p>Para hacer una actualización manual desde Tails 3.2, 3.3, 3.4, o 3.5, "
"puedes:</p>\n"
#. type: Plain text
#, no-wrap
......@@ -181,14 +187,17 @@ msgid ""
" <ul>\n"
" <li>Restart Tails in English.</li>\n"
msgstr ""
" <ul>\n"
" <li>Reiniciar Tails en inglés.</li>\n"
#. type: Plain text
#, fuzzy, no-wrap
#| msgid "Close <span class=\"application\">Tails Installer</span>."
#, no-wrap
msgid ""
" <li>Start <span class=\"application\">Tails Installer</span> in\n"
" English from the command line:\n"
msgstr "Cierra el <span class=\"application\">Tails Installer</span>."
msgstr ""
" <li>Iniciar el <span class=\"application\">Tails Installer</span> en\n"
" inglés desde la línea de comandos:\n"
#. type: Plain text
#, no-wrap
......@@ -197,6 +206,9 @@ msgid ""
" </li>\n"
" </ul>\n"
msgstr ""
" <pre>LANG=en_US tails-installer</pre>\n"
" </li>\n"
" </ul>\n"
#. type: Plain text
#, no-wrap
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment