Commit 73b8e8cd authored by anonym's avatar anonym
Browse files

Add security advisory for Tails 2.9.1.

parent 55525116
[[!meta date="Sun, Jan 22 01:02:03 2017 +0000"]]
[[!meta title="Numerous security holes in Tails 2.9.1"]]
[[!tag security/fixed]]
Several security holes that affect Tails 2.9.1 are now fixed in Tails 2.10.
We **strongly** encourage you to
[[upgrade to Tails 2.10|news/version_2.10]] as soon as possible.
Details
=======
* Tor Browser: MFSA:s to be disclosed.
* bind9: [[!debsa2017 3758]]
* icedove: [[!debsa2017 3757]]
* pcsc-lite: [[!debsa2017 3752]]
* libgd2: [[!debsa2017 3751]]
* libxml2: [[!debsa2016 3744]]
* tor: [[!debsa2016 3741]]
* samba: [[!debsa2016 3740]]
......@@ -133,6 +133,9 @@ ikiwiki will include your shortcut in the standard underlay.
* [[!shortcut name=debsa2016
url="https://www.debian.org/security/2016/dsa-%s"
desc="Debian Security Advisory %s"]]
* [[!shortcut name=debsa2017
url="https://www.debian.org/security/2017/dsa-%s"
desc="Debian Security Advisory %s"]]
* [[!shortcut name=mfsa2014
url="https://www.mozilla.org/security/announce/2014/mfsa2014-%s.html"
desc="Mozilla Foundation Security Advisory 2014-%s"]]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment