Commit 71f25b82 authored by Tails developers's avatar Tails developers
Browse files

Update changelog for 0.20.

parent 16b18f13
tails (0.20) UNRELEASED; urgency=low
tails (0.20~rc1) unstable; urgency=low
* Upcoming release.
* Major new features
- Install Linux kernel 3.10.3-1 from Debian unstable.
* Bugfixes
- Prevent Iceweasel from displaying a warning when leaving HTTPS web sites.
- Make Iceweasel use the correct, localized search engine.
* Fix Git access to https:// repositories.
* Minor improvements
- Install Dasher, a predictive text entry tool.
- Add a wrapper around TrueCrypt which displays a warning about it soon
being deprecated in Tails.
- Remove Pidgin libraries for all protocols but IRC and Jabber/XMPP.
Many of the other protocols Pidgin support are broken in Tails and
haven't got any security auditting.
- Disable the pre-defined Pidgin accounts so they do not auto-connect
on Pidgin start.
- Include information about Alsa in WhisperBack reports.
- Restrict access to ptrace. While this setting was enabled by default in
Debian's Linux 3.9.6-1, it will be disabled in 3.9.7-1, so let's
re-enable it ourselves explicitly.
- Do not display dialog when a message is sent in Claws Mail.
* Localization
- Many translation updates all over the place.
- Merge all Tails-related POT files into one, and make us of intltoolize
for better integration with Transifex.
-- Tails developers <tails@boum.org> Mon, 24 Jun 2013 10:40:33 +0200
-- Tails developers <tails@boum.org> Tue, 30 Jul 2013 14:19:57 +0200
tails (0.19) unstable; urgency=low
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment