Commit 6db3d62c authored by Tails developers's avatar Tails developers
Browse files

Reference the new RFP bug.

parent c45380e4
......@@ -22,7 +22,7 @@ two gems we depend on hsa become unusabe: `ruby-libvirt`, which is
highly critical for us, and `system_timer`, which is not so critical.
A move to native Ruby would put us in a much better position, since
all gems except `packetfu` are packaged in Debian, and native Ruby
all gems except `packetfu` ([[!debbug 719297 desc="RFP"]]) are packaged in Debian, and native Ruby
still has a C extension. To be able to do this we need a replacement
for the `sikuli-ruby` gem, though.
......@@ -127,4 +127,5 @@ sends an ACK so `screen.wait()` can stop blocking execution.
In parallell to the above:
1. `$someone` files and RFP Debian bug for the `packetfu` Ruby gem.
1. `$someone` makes sure our [[!debbug 719297 desc="RFP"]] for the
`packetfu` Ruby gem is taken into account.
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment