Commit 6b2a9ba2 authored by intrigeri's avatar intrigeri
Browse files

Remove obsolete comment.

We now install the $MODULE-dkms packages later so installing the kernel
headers won't trigger anything at all.
parent ea4f579e
......@@ -22,7 +22,6 @@ ln -s /usr/bin/gcc-6 /usr/bin/gcc-7
# the -dkms package must be installed *after* dkms to be properly registered
apt-get install --yes build-essential dkms
# Installing the headers triggers the building of the modules for that kernel
apt-get install --yes \
"linux-headers-${KERNEL_VERSION}-amd64" \
aufs-dkms \
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment