Commit 67f4e013 authored by sajolida's avatar sajolida
Browse files

Add an alternative error message if people are running an outdated Firefox

parent 7bef7bda
......@@ -36,7 +36,9 @@
<h2>Browser extension</h2>
<p>for Firefox <span class="minver-firefox">38.0.1</span>+ or
Tor Browser <span class="minver-tor">5</span>+</p>
<p>Copy and paste this link in Firefox or Tor Browser:</p>
<p id="unsupported-firefox">You are running Firefox <span class="current-firefox">1.0</span>.
Please update to Firefox <span class="minver-firefox">38.0.1</span>, Tor Browser <span class="minver-tor">5</span>, or newer and visit this link:</p>
<p id="unsupported-other">Copy and paste this link in Firefox or Tor Browser:</p>
<code>https://tails.boum.org/download</code>
</div>
<div class="col-md-6 bittorrent">
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment