Commit 675f1767 authored by Tails developers's avatar Tails developers
Browse files

/etc/hosts needs to be patched to fool tails-upgrader

parent 809af59a
......@@ -462,6 +462,9 @@ Given these are not published yet, a local test setup is needed:
`/var/www/tails/upgrade/v1/Tails/0.14~rc2/i386/stable/upgrades.yml`
* a replacement for the Tails HTTP mirrors' `iuk` directories,
e.g. `/var/www/tails/stable/iuk/Tails_i386_0.14-rc2_to_0.14.iuk`
* patch /etc/hosts on Tails to include
10.36.24.33 dl.amnesia.boum.org
Also, the upgrader must be called, from inside the system to upgrade,
with every needed option to use the local web server rather than the
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment