Commit 5739cdf7 authored by intrigeri's avatar intrigeri

Install trezor and python3-trezor 0.12.1 from Bullseye

According to
#17461 (comment 151109), "Upcoming version of Electrum (4.0) requires python-trezor 0.12. This version of python-trezor is also required for the newest Trezor firmware update!"

Folks on #17461 are reporting WIP about having python3-trezor in
buster-backports, so let's hope this is temporary, because the risk
python3-trezor/sid becomes uninstallable on Buster is too high for my taste.
Still, in the meantime, let's avoid breaking TREZOR support in Tails 4.10.

refs #17461
parent a895eb5b
...@@ -16,6 +16,16 @@ Package: python3-attr python3-protobuf libprotobuf23 ...@@ -16,6 +16,16 @@ Package: python3-attr python3-protobuf libprotobuf23
Pin: release o=Debian,n=buster-backports Pin: release o=Debian,n=buster-backports
Pin-Priority: 990 Pin-Priority: 990
Explanation: Electrum 4.0.2 and recent TREZOR firmware need 0.12
Package: python3-trezor trezor
Pin: release o=Debian,n=bullseye
Pin-Priority: 999
Explanation: python3-trezor needs a version newer than the one in Buster
Package: python3-usb1
Pin: release o=Debian,n=bullseye
Pin-Priority: 999
Package: firmware-b43-installer Package: firmware-b43-installer
Pin: release o=Debian,n=sid Pin: release o=Debian,n=sid
Pin-Priority: 999 Pin-Priority: 999
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment