Commit 523ef905 authored by Tails developers's avatar Tails developers
Browse files

Use (and depend on) the fixed YAML::XS version.

parent d44f0340
......@@ -32,8 +32,7 @@ use warnings;
use 5.10.1;
use IkiWiki::Plugin::po;
use YAML::Any qw{LoadFile};
$YAML::Syck::ImplicitUnicode=1;
use YAML::XS qw{LoadFile};
sub usage {
"Usage: ikiwiki-supported-languages YAML_IKIWIKI_SETUP_FILE";
......
......@@ -17,12 +17,15 @@ Depends: ${misc:Depends},
gettext,
ikiwiki,
libyaml-perl,
libyaml-libyaml-perl (>= 0.34-1~),
live-build (>= 2.0.3),
perlmagick,
po4a,
syslinux (>= 2:4.01+dfsg-1),
time,
whois
Conflicts:
libyaml-libyaml-perl (< 0.34-1~)
Description: a Tor-ified, amnesic Live System
The Amnesic Incognito Live System is aimed at preserving its users' privacy:
- any outgoing connection to the Internet is forced to go through
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment