Commit 5043d0d5 authored by intrigeri's avatar intrigeri

tails-upgrade-frontend-wrapper: remove spurious double quotes surrounding error message

Fixes regression introduced while porting this program to
Python (e7005fb2).
parent 7d805423
......@@ -32,7 +32,7 @@ CMD = os.path.basename(sys.argv[0])
MIN_AVAILABLE_MEMORY = (200 * 1024 * 1024) # In Bytes
RUN_AS_USER = 'tails-upgrade-frontend'
ERROR_MESSAGE = gettext('''\"<b>Not enough memory available to check for upgrades.</b>
ERROR_MESSAGE = gettext('''<b>Not enough memory available to check for upgrades.</b>
Make sure this system satisfies the requirements for running Tails.
See file:///usr/share/doc/tails/website/doc/about/requirements.en.html
......@@ -40,7 +40,7 @@ See file:///usr/share/doc/tails/website/doc/about/requirements.en.html
Try to restart Tails to check for upgrades again.
Or do a manual upgrade.
See https://tails.boum.org/doc/upgrade#manual\"''')
See https://tails.boum.org/doc/upgrade#manual''')
def main(*args):
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment