Commit 485a75ba authored by Tails developers's avatar Tails developers
Browse files

Don't explicitly install the "expect" package: we don't ship the TrueCrypt wrapper anymore.

If something else needs it, it'll pull it via dependencies. `git grep expect --
auto config` is empty, and I don't think any custom .deb of ours uses it either.
parent db30f804
......@@ -24,8 +24,6 @@ liblwp-protocol-socks-perl
libnet-ssleay-perl
libwww-perl
libxml-atom-perl
# needed by our TrueCrypt installer wrapper
expect
# needed by the upcoming virtualization environment warning
virt-what
# needed by htpdate
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment