Commit 477e417f authored by intrigeri's avatar intrigeri
Browse files

Install virtualbox from our custom APT repository (refs: #15621)

As per https://labs.riseup.net/code/issues/12048#note-12:

"we'll ship virtualbox-guest-x11 from sid as long as it's installable on
Stretch; then we'll import the last working version in our custom APT repo.
And if/when that last working version breaks (e.g. because we get a new xorg
from stretch-backports and the virtualbox driver doesn't build against it
anymore, there's no ABI compatibility between major X.Org versions, all drivers
need to be rebuilt against the new one; it's happened a few times already that
whatever virtualbox backport we were shipping wasn't compatible with the xorg
from backports, etc.), then we'll reconsider and possibly drop
VirtualBox support."
parent 3ca7320c
......@@ -72,7 +72,7 @@ Pin: origin deb.tails.boum.org
Pin-Priority: 999
Package: virtualbox*
Pin: release o=Debian,n=sid
Pin: origin deb.tails.boum.org
Pin-Priority: 999
Explanation: src:xorg-server
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment