Commit 46a4b034 authored by Tails developers's avatar Tails developers
Browse files

Install libnss3, libnss3-1d, libnspr4, libnspr4-0d, libsqlite3-0 and sqlite3...

Install libnss3, libnss3-1d, libnspr4, libnspr4-0d, libsqlite3-0 and sqlite3 from the official squeeze-backports.

This addresses #6496, assuming Iceweasel 24.2.0esr-1+tails1~bpo60+1 is happy
enough with these versions. Then, we can remove these packages from our own
APT repository.
parent d802e1fb
......@@ -75,6 +75,22 @@ Package: libmethod-signatures-simple-perl
Pin: origin backports.debian.org
Pin-Priority: 999
Package: libnspr4
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: libnspr4-0d
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: libnss3
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: libnss3-1d
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: libpcsclite1
Pin: origin backports.debian.org
Pin-Priority: 999
......@@ -87,6 +103,14 @@ Package: libregexp-common-perl
Pin: release o=Debian,n=wheezy
Pin-Priority: 999
Package: libsqlite3-0
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: sqlite3
Pin: origin backports.debian.org
Pin-Priority: 1010
Package: libstring-errf-perl
Pin: origin backports.debian.org
Pin-Priority: 999
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment