Commit 30910757 authored by sajolida's avatar sajolida
Browse files

Add Windows and macOS requirements

Etcher and Windows 7 and 8 also exist in 32-bit version but Tails won't
work on such computers.
parent efea9fba
......@@ -12,6 +12,10 @@
<p class="start">Start in macOS.</p>
These instructions require:
- macOS 10.10 (Yosemite) or later
Install Tails using <span class="application">Etcher</span>
===========================================================
......
......@@ -12,6 +12,10 @@
<p class="start">Start in Windows.</p>
These instructions require:
- Windows 7 (64-bit) or later
Install Tails using <span class="application">Etcher</span>
===========================================================
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment