Commit 2de493ee authored by Tails developers's avatar Tails developers
Browse files

People on DVD will receive errors from Tails Upgrader

parent f658c8e2
......@@ -14,13 +14,11 @@ automatic upgrade mechanism of Tails.
As a consequence, versions
previous to 1.2.2 won't be able to do the next automatic upgrade to
version 1.2.3.
version 1.2.3 and will receive an error message from *Tails Upgrader*
when starting Tails after January 3rd.
- All users who rely on automatic upgrades should
[[upgrade|doc/first_steps/upgrade#automatic]] before January 3rd.
- This release provides no improvement to users running Tails from DVD
or from a [[manually installed|doc/first_steps/installation/manual]]
USB stick or SD card.
All users who rely on automatic upgrades should
[[upgrade|doc/first_steps/upgrade#automatic]] before January 3rd.
[[!toc levels=1]]
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment