Commit 2d43b4be authored by Tails developers's avatar Tails developers
Browse files

Make it clear that we're fixing POODLE here.

parent 71ba9acf
...@@ -2,7 +2,8 @@ tails (1.2) unstable; urgency=medium ...@@ -2,7 +2,8 @@ tails (1.2) unstable; urgency=medium
* Major new features * Major new features
- Migrate from Iceweasel to the Tor Browser from the Tor Browser - Migrate from Iceweasel to the Tor Browser from the Tor Browser
Bundle 4.0 (based on Firefox 31.2.0esr). Bundle 4.0 (based on Firefox 31.2.0esr). This fixes the POODLE
vulnerability.
The installation in Tails is made global (multi-profile), uses The installation in Tails is made global (multi-profile), uses
the system-wide Tor instance, disables the Tor Browser updater, the system-wide Tor instance, disables the Tor Browser updater,
and keeps the desired deviations previously present in Iceweasel, and keeps the desired deviations previously present in Iceweasel,
......
...@@ -17,7 +17,8 @@ Notable user-visible changes include: ...@@ -17,7 +17,8 @@ Notable user-visible changes include:
* Major new features * Major new features
- Install (most of) the Tor Browser, replacing our previous - Install (most of) the Tor Browser, replacing our previous
Iceweasel-based browser. The version installed is from TBB 4.0 Iceweasel-based browser. The version installed is from TBB 4.0
and is based on Firefox 31.2.0esr. and is based on Firefox 31.2.0esr. This fixes the
POODLE vulnerability.
- Upgrade Tor to 0.2.5.8-rc. - Upgrade Tor to 0.2.5.8-rc.
- Confine several important applications with AppArmor. - Confine several important applications with AppArmor.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment